<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <title>Northeast News | KCPD Fire Chief Paul Berardi announces retirement - Northeast News</title>
    <meta name="description" content="">
    <meta name="viewport" content="width=device-width">

    <!-- Style-->
    <link rel="stylesheet" href="http://northeastnews.net/pages/wp-content/themes/tribune/css/normalize.css"/>
    <link rel="stylesheet" href="http://northeastnews.net/pages/wp-content/themes/tribune/css/main.css"/>
    <link rel="stylesheet" href="http://northeastnews.net/pages/wp-content/themes/tribune/css/bootstrap.min.css" media="screen"/>
    <link rel="stylesheet" href="http://northeastnews.net/pages/wp-content/themes/tribune/static/style.css"/>

    
    <!-- HEAD INCLUDES-->
       
<!-- This site is optimized with the Yoast SEO plugin v5.3.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://northeastnews.net/pages/kcpd-fire-chief-paul-berardi-announces-retirement/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="KCPD Fire Chief Paul Berardi announces retirement - Northeast News" />
<meta property="og:description" content="By Paul Thompson Northeast News Kansas City, Missouri Fire Chief Paul Berardi has announced his retirement, effective November 11. Berardi &hellip;" />
<meta property="og:url" content="http://northeastnews.net/pages/kcpd-fire-chief-paul-berardi-announces-retirement/" />
<meta property="og:site_name" content="Northeast News" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-09-06T10:21:52+00:00" />
<meta property="article:modified_time" content="2017-09-06T10:29:44+00:00" />
<meta property="og:updated_time" content="2017-09-06T10:29:44+00:00" />
<meta property="og:image" content="http://northeastnews.net/pages/wp-content/uploads/2017/09/Berardi1.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By Paul Thompson Northeast News Kansas City, Missouri Fire Chief Paul Berardi has announced his retirement, effective November 11. Berardi [&hellip;]" />
<meta name="twitter:title" content="KCPD Fire Chief Paul Berardi announces retirement - Northeast News" />
<meta name="twitter:image" content="http://northeastnews.net/pages/wp-content/uploads/2017/09/Berardi1.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/northeastnews.net\/pages\/","name":"Northeast News","potentialAction":{"@type":"SearchAction","target":"http:\/\/northeastnews.net\/pages\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Northeast News &raquo; KCPD Fire Chief Paul Berardi announces retirement Comments Feed" href="http://northeastnews.net/pages/kcpd-fire-chief-paul-berardi-announces-retirement/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-22106528-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-22106528-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/northeastnews.net\/pages\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='alfie-wp-weather-css'  href='http://northeastnews.net/pages/wp-content/plugins/alfie-wp-weather/css/widget.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='https://api.w.org/' href='http://northeastnews.net/pages/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://northeastnews.net/pages/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://northeastnews.net/pages/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://northeastnews.net/pages/?p=36978' />
<link rel="alternate" type="application/json+oembed" href="http://northeastnews.net/pages/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnortheastnews.net%2Fpages%2Fkcpd-fire-chief-paul-berardi-announces-retirement%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://northeastnews.net/pages/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnortheastnews.net%2Fpages%2Fkcpd-fire-chief-paul-berardi-announces-retirement%2F&#038;format=xml" />
<script async src=”//platform.twitter.com/widgets.js” charset=”utf-8″></script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="http://northeastnews.net/pages/?custom-css=1&#038;csblog=1&#038;cscache=6&#038;csrev=8" />
		       <script>($ = window.jQuery)|| document.write('<scr'+'ipt src="http://northeastnews.net/pages/wp-content/themes/tribune/js/vendor/jquery-1.9.0.min.js"><\/scr'+'ipt>');</script>
    <!-- END HEAD INCLUDES -->


    <!-- FB og tags.-->
    <meta property="og:title" content="KCPD Fire Chief Paul Berardi announces retirement"/>
    <meta property="og:type" content="article"/>
    <meta property="og:image" content="http://northeastnews.net/pages/wp-content/uploads/2017/08/NEN-WEBSITE-MASTHEAD_faded3.jpg"/>
    <meta property="og:url" content="http://northeastnews.net/pages/kcpd-fire-chief-paul-berardi-announces-retirement/"/>
    <meta property="og:sitename" content="Northeast News"/>
    <meta property="fb:admins" content="wouterken"/>

    <script async src=”//platform.twitter.com/widgets.js” charset=”utf-8″></script>
</head>

<div id="background"></div>

<body>
    <div id="content">
        <div id="fb-root"></div>
        <div id="header" class="navbar">


            <div id="header-bar">

                <!-- Header image -->
                <a href="http://northeastnews.net/pages"><img src="http://northeastnews.net/pages/wp-content/uploads/2017/08/NEN-WEBSITE-MASTHEAD_faded3.jpg" height="300" width="2516" alt="" class="left" />
                </a>

                
                <div id="search-and-login">
                                        
                    <div class='break'></div>
                    
                                <form role="search" method="get" id="searchform" action="http://northeastnews.net/pages">
                <div >
                    <input type="text" value="" name="s" id="s" placeholder="Search...">
                </div>
            </form>                </div>
                <!-- search-and-login -->

            </div>
            <!-- Header bar -->
    
            <div class='break'>
            </div>
            <button type="button" class="btn btn-navbar collapsed" data-toggle="collapse" data-target=".nav-collapse" onclick="$('#main-menu').slideToggle()">
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
            <div id="main-menu" class="left ">
                <div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-25550" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-25550"><a href="http://northeastnews.net/pages/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-25551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25551"><a href="http://northeastnews.net/pages/category/features/">Features</a></li>
	<li id="menu-item-36088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36088"><a href="http://northeastnews.net/pages/category/contributors/">Contributors</a></li>
</ul>
</li>
<li id="menu-item-25552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25552"><a href="#">Local</a>
<ul  class="sub-menu">
	<li id="menu-item-25553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25553"><a href="http://northeastnews.net/pages/category/almanac/">Almanac</a></li>
	<li id="menu-item-26010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26010"><a href="http://northeastnews.net/pages/category/business/">Business</a></li>
	<li id="menu-item-26009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26009"><a href="http://northeastnews.net/pages/category/neighborhoods/">Neighborhoods</a></li>
	<li id="menu-item-25556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25556"><a href="http://northeastnews.net/pages/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-25554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25554"><a href="http://northeastnews.net/pages/category/education/">Education</a></li>
	<li id="menu-item-25558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25558"><a href="http://northeastnews.net/pages/category/sports/">Sports</a></li>
	<li id="menu-item-25559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25559"><a href="http://northeastnews.net/pages/category/northeast-chamber-of-commerce/">Northeast Chamber of Commerce</a></li>
	<li id="menu-item-36545" class="menu-item menu-item-type-post_type menu-item-object-kc_crime_stats menu-item-36545"><a href="http://northeastnews.net/pages/kc_crime_stats/2017-07-25/">KC Crime Stats</a></li>
</ul>
</li>
<li id="menu-item-25560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25560"><a href="http://northeastnews.net/pages/category/classified/">Classified</a></li>
<li id="menu-item-25561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25561"><a href="#">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-25562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25562"><a href="http://northeastnews.net/pages/category/buzz/">Buzz</a></li>
	<li id="menu-item-25565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25565"><a href="http://northeastnews.net/pages/category/retorts-illustrated/">Retorts Illustrated</a></li>
	<li id="menu-item-25563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25563"><a href="http://northeastnews.net/pages/category/letters/">Letters</a></li>
	<li id="menu-item-25564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25564"><a href="http://northeastnews.net/pages/category/postcard/">Postcard</a></li>
</ul>
</li>
<li id="menu-item-36089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36089"><a href="http://northeastnews.net/pages/category/podcast/">Podcast</a>
<ul  class="sub-menu">
	<li id="menu-item-36911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36911"><a href="http://www.buzzsprout.com/88569">Northeast Newscast episode archive</a></li>
</ul>
</li>
<li id="menu-item-25566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25566"><a href="http://northeastnews.net/pages/about/">About us</a>
<ul  class="sub-menu">
	<li id="menu-item-25569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25569"><a href="http://northeastnews.net/pages/local-links/">Local links</a></li>
	<li id="menu-item-36945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36945"><a href="http://northeastnews.net/pages/where_is_nen/">Where To Find Our Paper</a></li>
</ul>
</li>
<li id="menu-item-25567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25567"><a href="http://northeastnews.net/pages/contact/">Contact</a></li>
<li id="menu-item-25568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25568"><a href="http://northeastnews.net/pages/advertising/">Advertising</a></li>
</ul></div>            </div>
            
        </div>
        <div class='break'></div>
        <div id="header-separator"></div>

          <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
            <![endif]-->
<div id="page">
            
    <div id="main-section">
        <div id="left-section" class='grid-66'>
            <div id="story" class="double-column">
    
                                                                
                        
                    <h2 class="entry-title">KCPD Fire Chief Paul Berardi announces retirement</h2>
                    <p>
                        <span class="article-meta">
                                                        <span class='author'>
                                By <a href="http://northeastnews.net/pages/author/admin/" title="Posts by admin" rel="author">admin</a>                            </span> | 
                                                                                    <b>Posted</b> 
                            <span class='time'>
                                24 hours ago                            </span> |
                                                        <span class='share'><!-- Start Share Section -->
<span id="share-button" style="position: relative;">
    <img src="http://northeastnews.net/pages/wp-content/themes/tribune/img/share.png"/>
    <span id="share-content" style="position: absolute; width: 210px; height: 0px; padding: 0px; overflow:hidden; display: block;">
        <span id="share-panel-bg" style="width: 210px; height: 90px;  background: black;position: absolute; z-index: 5; border-radius: 5px; opacity: 0.6;">
        </span>
        <span id="share-panel" style="width: 220px; height: 90px;  padding: 15px; position: absolute; z-index: 5; border-radius: 5px; ">
            <a href="http://twitter.com/share" class="twitter-share-button" data-count="vertical">
                Tweet
            </a>
            <script type="text/javascript" src="http://platform.twitter.com/widgets.js">
            </script>
            <g:plusone size="tall" href="http%3A%2F%2Fnortheastnews.net%2Fpages%2Fkcpd-fire-chief-paul-berardi-announces-retirement%2F">
            </g:plusone>
            <span class="fb-like" data-href="http://northeastnews.net/pages/kcpd-fire-chief-paul-berardi-announces-retirement/" data-send="false" data-layout="box_count" data-width="100" data-show-faces="true" data-font="tahoma" data-action="like">
            </span>
        </span>
    </span>
</span>
<script type='text/javascript'>$(document).ready(function(){var f=true;$("#share-button").click(function(){if(f){$("#share-content").css('display','none');$("#share-content").css('height','90px');$("#share-content").css('padding','15px');f=false;}$("#share-content").slideToggle();});});</script>
<!-- End Share Section --></span>
                        </span>
                        <!-- article-meta -->
                    </p>
    
                    <div class="entry-content" style="position: relative;">
                                                                                                      
                            <p><em><strong>By Paul Thompson</strong></em></p>
<p><em><strong>Northeast News</strong></em></p>
<p>Kansas City, Missouri Fire Chief Paul Berardi has announced his retirement, effective November 11.</p>
<div id="attachment_36989" style="width: 160px" class="wp-caption alignleft"><a href="http://northeastnews.net/pages/kcpd-fire-chief-paul-berardi-announces-retirement/berardi1/" rel="attachment wp-att-36989"><img class="size-full wp-image-36989" src="http://northeastnews.net/pages/wp-content/uploads/2017/09/Berardi1.jpg" alt="" width="150" height="150" /></a><p class="wp-caption-text">KCFD Chief Paul Berardi. Photo courtesy of City of Kansas City, Missouri.</p></div>
<p>Berardi has spent 32 years with KCFD, and has been leading the department since 2013. Berardi’s impeding departure follows the May 2017 retirement of former Chief of Police Darryl Forté. Rick Smith, previously the commander of KCPD’s Central Patrol Division, was tapped to replace Forté in late July. Now, less than six months since Forté initially announced his intent to retire, Kansas City’s fire department will also be on the hunt for a new leader.</p>
<p>A press release issued on the morning of Wednesday, September 6 by the City of Kansas City, Missouri includes excerpts from Berardi’s resignation letter.</p>
<p>“We have met many challenges these past five years and it has been a great honor to be called Chief,&#8221; Berardi wrote. “I have had the honor of working alongside some of the best fire and EMS service professionals anywhere and sincerely appreciate your commitment to the labor and management partnership that has done much to fuel our improvement. Organizationally our department is strong and, when called upon, it has never faltered and never will.”</p>
<p>The release also indicated that Berardi is especially proud of three department improvements that have been implemented during his time as Kansas City’s fire chief. They include the creation of an apprenticeship program for high school students, the adoption of decentralized and electronic in-service training, and efforts to regionalize the department&#8217;s dispatching. Recently, Berardi has also been a vocal supporter of KCFD’s involvement with the PulsePoint phone app &#8211; which connects those suffering from cardiac arrest with CPR-trained individuals and allows the general public to see a perpetually updating list of all the calls that the fire department is responding to.</p>
<p>In the City’s press release, City Manager Troy Schulte thanked Berardi for his service to Kansas City.</p>
<p>“Chief Berardi has done an outstanding job leading our fire department and we will sorely miss his dedication and commitment to making sure that all our residents receive the best fire and EMS service in the country,” Schulte said. “I don’t necessarily look forward to trying to fill his shoes, but I believe the groundwork he’s laid for the next chief is solid and I thank him for that.”</p>
                                                                                            </div><!-- .entry-content -->
    
                    <div class='break'></div>
                                                <nav class="nav-single">
                            <h3 class="assistive-text">Other Stories</h3>
                            <span class="nav-previous"><a href="http://northeastnews.net/pages/northeast-newscast-episode-24-day-life-w-animal-control-officer-chris-harriman/" rel="prev"><span class="meta-nav">&larr;</span> Northeast Newscast Episode 24 &#8211; A Day in the Life w/ Animal Control Officer Chris Harriman</a></span>&nbsp;|&nbsp;
                            <span class="nav-next"><a href="http://northeastnews.net/pages/arts-asylum-remains-committed-urban-core/" rel="next">The Arts Asylum remains committed to the urban core <span class="meta-nav">&rarr;</span></a></span>
                        </nav><!-- .nav-single -->

                        
<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	 
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/pages/kcpd-fire-chief-paul-berardi-announces-retirement/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://northeastnews.net/pages/wp-login.php?redirect_to=http%3A%2F%2Fnortheastnews.net%2Fpages%2Fkcpd-fire-chief-paul-berardi-announces-retirement%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	                                            
                </div>
                <!-- story -->

                <div id="left-column"  class='grid-50 right'>
                    

                    <div class='stories'>
                            <li id="stories-3" class="widget widget_stories"><div class='widget-spacer'></div>                                                
                <div class='post-excerpt format-all'>
                                                              
                     <h4>
                        <a href="http://northeastnews.net/pages/updates-two-local-homicides/" rel="bookmark" title="Permanent Link to Updates on two local homicides">
                            Updates on two local homicides                        </a>
                    </h4>
                                        
                     
                                          <small >
                        22 hours ago                    </small>
                    <small>
                        <br/>by <a href="http://northeastnews.net/pages/author/admin/" title="Posts by admin" rel="author">admin</a>                     </small>
                                          
                     
                     
                                         
                     
                                          <p>Northeast News &nbsp; Cliff Drive homicide victim identified An August 16 homicide victim has been identified by the Kansas City, [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-all'>
                                                              
                     <h4>
                        <a href="http://northeastnews.net/pages/arts-asylum-remains-committed-urban-core/" rel="bookmark" title="Permanent Link to The Arts Asylum remains committed to the urban core">
                            The Arts Asylum remains committed to the urban core                        </a>
                    </h4>
                                        
                     
                                          <small >
                        22 hours ago                    </small>
                    <small>
                        <br/>by <a href="http://northeastnews.net/pages/author/admin/" title="Posts by admin" rel="author">admin</a>                     </small>
                                          
                     
                     
                                         
                                                                                                 <div class="img story-img img-left">
                            <div class="img-frame">
                                
                                <a class='shadow'>
                                    <img src="http://northeastnews.net/pages/wp-content/uploads/2017/09/aa1-400x265.jpg">                                </a>
                                                            </div>
                        </div>
                                                 
                     
                                          <p>By Paul Thompson Northeast News There’s a simple message adorning a t-shirt that hangs in the  lobby of The Arts [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-all'>
                                                              
                     <h4>
                        <a href="http://northeastnews.net/pages/northeast-newscast-episode-24-day-life-w-animal-control-officer-chris-harriman/" rel="bookmark" title="Permanent Link to Northeast Newscast Episode 24 &#8211; A Day in the Life w/ Animal Control Officer Chris Harriman">
                            Northeast Newscast Episode 24 &#8211; A Day in the Life w/ Animal Control Officer Chris Harriman                        </a>
                    </h4>
                                        
                     
                                          <small>
                            September 1st, 2017<br/>by <a href="http://northeastnews.net/pages/author/admin/" title="Posts by admin" rel="author">admin</a>                     </small>
                                          
                     
                     
                                         
                                                                                                 <div class="img story-img img-left">
                            <div class="img-frame">
                                
                                <a class='shadow'>
                                    <img src="http://northeastnews.net/pages/wp-content/uploads/2017/09/Animal-Control-ridealong-1024x768.jpg">                                </a>
                                                            </div>
                        </div>
                                                 
                     
                                          <p>By Paul Thompson Northeast News This week on the Northeast Newscast, Managing Editor Paul Thompson goes on a ride-along with [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-all'>
                                                              
                     <h4>
                        <a href="http://northeastnews.net/pages/kcu-student-describes-outlook-houston-hurricane/" rel="bookmark" title="Permanent Link to KCU student describes outlook from Houston after hurricane">
                            KCU student describes outlook from Houston after hurricane                        </a>
                    </h4>
                                        
                     
                                          <small>
                            August 31st, 2017<br/>by <a href="http://northeastnews.net/pages/author/admin/" title="Posts by admin" rel="author">admin</a>                     </small>
                                          
                     
                     
                                         
                                                                                                 <div class="img story-img img-left">
                            <div class="img-frame">
                                
                                <a class='shadow'>
                                    <img src="http://northeastnews.net/pages/wp-content/uploads/2017/08/Houston-Flooding-3.jpg">                                </a>
                                                            </div>
                        </div>
                                                 
                     
                                          <p>By Paul Thompson Northeast News Fourth-year Kansas City University (KCU) student Maaheen Ahmed has been at her home in Houston [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-all'>
                                                              
                     <h4>
                        <a href="http://northeastnews.net/pages/neat-mattie-rhodes-sponsor-kcpd-chiefs-forum/" rel="bookmark" title="Permanent Link to NEAT / Mattie Rhodes Sponsor KCPD Chief’s Forum">
                            NEAT / Mattie Rhodes Sponsor KCPD Chief’s Forum                        </a>
                    </h4>
                                        
                     
                                          <small>
                            August 31st, 2017<br/>by <a href="http://northeastnews.net/pages/author/admin/" title="Posts by admin" rel="author">admin</a>                     </small>
                                          
                     
                     
                                         
                                                                                                 <div class="img story-img img-left">
                            <div class="img-frame">
                                
                                <a class='shadow'>
                                    <img src="http://northeastnews.net/pages/wp-content/uploads/2017/08/ChiefSmith.jpg">                                </a>
                                                            </div>
                        </div>
                                                 
                     
                                          <p>Northeast News NEAT Director Mary Cyr invited newly appointed KCPD Chief Rick Smith to the Mattie Rhodes Center to meet [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                
                
            </div>
                
        </li>
                </div>
                <div id="middle-column"  class='grid-50 right'>
                    

                    <div class='stories'>
                            <li id="stories-4" class="widget widget_stories"><div class='widget-spacer'></div>                                                
                <div class='post-excerpt format-all'>
                                                              
                     <h4>
                        <a href="http://northeastnews.net/pages/solar-eclipse/" rel="bookmark" title="Permanent Link to Solar Eclipse">
                            Solar Eclipse                        </a>
                    </h4>
                                        
                     
                                          <small>
                            August 30th, 2017<br/>by <a href="http://northeastnews.net/pages/author/admin/" title="Posts by admin" rel="author">admin</a>                     </small>
                                          
                     
                     
                                         
                                                                                                 <div class="img story-img img-left">
                            <div class="img-frame">
                                
                                <a class='shadow'>
                                    <img src="http://northeastnews.net/pages/wp-content/uploads/2017/08/eclipse.jpg">                                </a>
                                                            </div>
                        </div>
                                                 
                     
                                          <p>If you missed this feature in our paper last week, we&#8217;re proud of it and wanted to revisit it online. [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-all'>
                                                              
                     <h4>
                        <a href="http://northeastnews.net/pages/council-committee-rejects-landlord-fees-inspection-program/" rel="bookmark" title="Permanent Link to Council committee rejects landlord fees for inspection program">
                            Council committee rejects landlord fees for inspection program                        </a>
                    </h4>
                                        
                     
                                          <small>
                            August 30th, 2017<br/>by <a href="http://northeastnews.net/pages/author/admin/" title="Posts by admin" rel="author">admin</a>                     </small>
                                          
                     
                     
                                         
                                                                                                 <div class="img story-img img-left">
                            <div class="img-frame">
                                
                                <a class='shadow'>
                                    <img src="http://northeastnews.net/pages/wp-content/uploads/2017/08/landlord-party-400x287.jpg">                                </a>
                                                            </div>
                        </div>
                                                 
                     
                                          <p>By Paul Thompson Northeast News The Kansas City, Missouri City Council chamber was packed with landlords ahead of the Housing [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-all'>
                                                              
                     <h4>
                        <a href="http://northeastnews.net/pages/city-council-finds-unanimity-airport-ballot-language/" rel="bookmark" title="Permanent Link to City Council finds unanimity with airport ballot language">
                            City Council finds unanimity with airport ballot language                        </a>
                    </h4>
                                        
                     
                                          <small>
                            August 30th, 2017<br/>by <a href="http://northeastnews.net/pages/author/admin/" title="Posts by admin" rel="author">admin</a>                     </small>
                                          
                     
                     
                                         
                                                                                                 <div class="img story-img img-left">
                            <div class="img-frame">
                                
                                <a class='shadow'>
                                    <img src="http://northeastnews.net/pages/wp-content/uploads/2017/08/Reed-310x450.jpg">                                </a>
                                                            </div>
                        </div>
                                                 
                     
                                          <p>By Paul Thompson Northeast News  What a difference a week makes. After a Thursday, August 17 legislative session characterized by [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-all'>
                                                              
                     <h4>
                        <a href="http://northeastnews.net/pages/kansas-city-museums-new-space-now-open-public/" rel="bookmark" title="Permanent Link to Kansas City Museum’s new space now open to the public">
                            Kansas City Museum’s new space now open to the public                        </a>
                    </h4>
                                        
                     
                                          <small>
                            August 30th, 2017<br/>by <a href="http://northeastnews.net/pages/author/admin/" title="Posts by admin" rel="author">admin</a>                     </small>
                                          
                     
                     
                                         
                                                                                                 <div class="img story-img img-left">
                            <div class="img-frame">
                                
                                <a class='shadow'>
                                    <img src="http://northeastnews.net/pages/wp-content/uploads/2017/08/museum2-386x450.jpg">                                </a>
                                                            </div>
                        </div>
                                                 
                     
                                          <p>by Paul Thompson Northeast News The Kansas City Museum at the Historic Garment District (KCM@HGD) is now open to the [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-all'>
                                                              
                     <h4>
                        <a href="http://northeastnews.net/pages/northeast-newscast-episode-23-power-art-w-hector-casanova/" rel="bookmark" title="Permanent Link to Northeast Newscast Episode 23 &#8211; the power of art w/ Kansas City Art Institute&#8217;s Hector Casanova">
                            Northeast Newscast Episode 23 &#8211; the power of art w/ Kansas City Art Institute&#8217;s Hector Casanova                        </a>
                    </h4>
                                        
                     
                                          <small>
                            August 25th, 2017<br/>by <a href="http://northeastnews.net/pages/author/admin/" title="Posts by admin" rel="author">admin</a>                     </small>
                                          
                     
                     
                                         
                                                                                                 <div class="img story-img img-left">
                            <div class="img-frame">
                                
                                <a class='shadow'>
                                    <img src="http://northeastnews.net/pages/wp-content/uploads/2017/08/Casanova-1024x678.jpg">                                </a>
                                                            </div>
                        </div>
                                                 
                     
                                          <p>By Paul Thompson Northeast News This week on the Northeast Newscast, managing editor Paul Thompson talks with Kansas City Art [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                
                
            </div>
                
        </li>
                </div>
            </div>
            <!-- left-section -->

            <div id="right-column"  class='column right'>
                <li id="text-4" class="widget widget_text">			<div class="textwidget"><p><a class="twitter-timeline" href="https://twitter.com/NortheastNewsKC" data-height="500">Tweets by NortheastNewsKC</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
		</li>
                                                                                                                                                                                                                                                                                                                                                                                                             <li id="threeimagearticle-3" class="widget widget_threeimagearticle"><h3>What&#8217;s Happening</h3>        <div class='three-articles-box'>
                                            <div class='article article-1'>
                    <div class='article-img'>
                                        <img src="http://northeastnews.net/pages/wp-content/uploads/2017/09/airport_sausage-1024x688.jpg">                    </div>
                    <div class='article-caption'>
                        <a href="http://northeastnews.net/pages/retorts-illustrated-bryan-stalder-257/"><h4 class='article-title'>retorts illustrated by bryan stalder</h4></a>
                        <p class='article-excerpt'></p>
                    </div>
                </div>

                                            <div class='article article-2'>
                    <div class='article-img'>
                                        <img src="http://northeastnews.net/pages/wp-content/uploads/2017/09/Calvary-Baptist-400x252.jpg">                    </div>
                    <div class='article-caption'>
                        <a href="http://northeastnews.net/pages/community-still-served-stately-edifice/"><h4 class='article-title'>Community still served from stately edifice</h4></a>
                        <p class='article-excerpt'>In January of 1885 a lot at the corner of 9th and Harrison was purchased by T.M. James for the [&hellip;]</p>
                    </div>
                </div>

                                            <div class='article article-3'>
                    <div class='article-img'>
                                        <img src="http://northeastnews.net/pages/wp-content/uploads/2017/09/Dr.-Ed-Kendrick.jpg">                    </div>
                    <div class='article-caption'>
                        <a href="http://northeastnews.net/pages/dr-kendricks-advice-dont-stress-perfect-smile/"><h4 class='article-title'>Dr. Kendrick’s advice: Don’t stress the perfect smile</h4></a>
                        <p class='article-excerpt'>By Paul Thompson Northeast News On this day at Dr. Ed Kendrick’s Independence Avenue office, one of his countertops is [&hellip;]</p>
                    </div>
                </div>

                        <div class='break'></div>
        </div>
                </li>
<li id="alfie-wp-weather-2" class="widget alfie_wp_weather"><h3>Local Weather</h3><div id="woeid-2430683" class="widget-container alfie-container">    <script id="widget-template" type="alfie/appcuarium">
        <div class="alfie-wp-weather-object {{daynight}}">
            <div class="weather-main-info">
                <div class="alfie-wp-weather-item alfie-city">{{city}}</div>
                                <div class="alfie-wp-weather-item alfie-temperature"><span>{{currentTemp}}</span>&deg;</div>
                                    <div class="alfie-wp-weather-item alfie-description">{{condition}}</div>
                                            <div class="alfie-wp-weather-item alfie-range">High:&nbsp;{{high}}&deg;&nbsp;Low:&nbsp;{{low}}&deg;</div>
                                            <div class="alfie-wp-weather-item alfie-wind">Wind:&nbsp;{{wind_direction}}
                        {{wind}} {{speed_unit}}
                    </div>
                                                            <div class="alfie-wp-weather-item alfie-sunrise">Sunrise:&nbsp;{{sunrise}}</div>
                                            <div class="alfie-wp-weather-item alfie-sunset">Sunset:&nbsp;{{sunset}}</div>
                            </div>
                            <div class="alfie-wp-weather-forecast">
                    <div class="alfie-wp-weather-forecast-item">
                        <div class="alfie-wp-weather-forecast-day">{{day_one}}</div>
                                                    <img src="http://l.yimg.com/a/i/us/nws/weather/gr/{{forecast_one_code}}s.png"/>
                                                <div class="alfie-wp-weather-forecast-highlow">High                            :&nbsp;<span>{{forecast_one_high}}&deg;</span></div>
                        <div class="alfie-wp-weather-forecast-highlow">Low:&nbsp;{{forecast_one_low}}&deg;</div>
                    </div>

                    <div class="alfie-wp-weather-forecast-item">
                        <div class="alfie-wp-weather-forecast-day">{{day_two}}</div>
                                                    <img src="http://l.yimg.com/a/i/us/nws/weather/gr/{{forecast_two_code}}s.png"/>
                                                <div class="alfie-wp-weather-forecast-highlow">High                            :&nbsp;<span>{{forecast_two_high}}&deg;</span></div>
                        <div class="alfie-wp-weather-forecast-highlow">Low:&nbsp;{{forecast_two_low}}&deg;</div>
                    </div>
                </div>
                            </div>
                    <img class="condition-main-image" src="{{image_bg}}{{daynight}}.png" />
            </script>

    <script>
        (function ( $, window, document, undefined ) {
            $( function () {

                var $me = $( '#woeid-2430683' ),
                    $body = $( 'body' ),
                    auto_location = '0',
                    params = {
                        woeid: 2430683,
                        unit: 'f',
                        image: 1,
                        country: 0,
                        highlow: 1,
                        wind: 1,
                        humidity: 0,
                        visibility: 0,
                        sunrise: 1,
                        sunset: 1,
                        forecast: 1,
                        forecast_image: 1,
                        locale: 'en_US',
                        timestamp: '1504778010',
                        auto_location: parseInt( auto_location ),
                        client_ip: '54.224.77.253'
                    };

                $me.alfie( {
                    action: {
                        get_weather: {
                            params: params
                        }
                    },
                    onComplete: function ( response ) {
                        $me.html( response );
                    }
                } );
            } );
        })( jQuery, window, document );
    </script>
</div></li>
<li id="ad-4" class="widget widget_ad"><div class="widget-spacer"></div>        <div class='ad ad-skyscraper'>
            <div class='ad-container'>
                <img class="alignnone" src="/pages/wp-content/uploads/2014/11/nuzbot_Tue-Nov-25-201411.jpg" alt="" width="300" height="750" />            </div>
            <div class='ad-marker'>
                <small>[Advertisement.]</small>
            </div>

        </div>
        </li>
            </div>
            <!-- right-column -->


        </div>
        <div class='break'></div>
        <div id="bottom-grid"  class='grid-100'>
            <li id="listcategorywidget-2" class="widget widget_listcategorywidget"><div class="widget-spacer"></div>        <div class='category-list'>
                                                                                                                                                                                                                                                                                                                                                        
                    
                <div class='category'>
                    <a href="http://northeastnews.net/pages/category/buzz/"><h4>Buzz</h4></a>
                    <div class='category-image'>
                        <img src="http://northeastnews.net/pages/wp-content/uploads/2017/08/SNYDERS-LOGO-RED-400x83.jpg">                    </div>
                                            <h5>
                            <a href="http://northeastnews.net/pages/things-make-go-hmmm/">Things that make you go hmmm</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/shopping-local-101/">Shopping Local 101</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/history-erasing-101/">History Erasing 101</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/bad-pennies/">Bad Pennies</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/infrastructure-fail/">Infrastructure Fail</a>
                        </h5>
                                                        </div>
                                                                                                                                                                                                                                                                                                                                                                            
                    
                <div class='category'>
                    <a href="http://northeastnews.net/pages/category/features/"><h4>Features</h4></a>
                    <div class='category-image'>
                        <img src="http://northeastnews.net/pages/wp-content/uploads/2017/09/aa1-400x265.jpg">                    </div>
                                            <h5>
                            <a href="http://northeastnews.net/pages/arts-asylum-remains-committed-urban-core/">The Arts Asylum remains committed to the urban core</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/solar-eclipse/">Solar Eclipse</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/renaissance-festival/">Renaissance Festival</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/city-council-finds-unanimity-airport-ballot-language/">City Council finds unanimity with airport ballot language</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/kansas-city-museums-new-space-now-open-public/">Kansas City Museum’s new space now open to the public</a>
                        </h5>
                                                        </div>
                                                                                                                                                                                                                                                                                                                                                                            
                    
                <div class='category'>
                    <a href="http://northeastnews.net/pages/category/letters/"><h4>Letters</h4></a>
                    <div class='category-image'>
                        <img src="http://northeastnews.net/pages/wp-content/uploads/2017/01/Lucas-1024x743.jpg">                    </div>
                                            <h5>
                            <a href="http://northeastnews.net/pages/letter-to-the-editor-5/">Letter To The Editor: Truman wouldn&#8217;t tear down monuments</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/letter-to-the-editor-4/">Letter To The Editor: Free concerts attendees were loud throughout</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/letter-to-the-editor-response-to-article-on-the-audit-of-the-iacid/">Letter to the Editor: Response to article on the audit of the IACID</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/letter-to-the-editor-league-of-women-voters-rejects-missouri-charter-school-bill/">Letter to the Editor: League of Women Voters rejects Missouri charter school bill</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/letter-to-the-editor-go-bond-a-modest-proposal/">Letter to the Editor: GO Bond, A Modest Proposal</a>
                        </h5>
                                                        </div>
                                                                                                                                                                                                                                                                                                                                                                            
                    
                <div class='category'>
                    <a href="http://northeastnews.net/pages/category/news/"><h4>News</h4></a>
                    <div class='category-image'>
                        <img src="http://northeastnews.net/pages/wp-content/uploads/2017/09/Berardi1.jpg">                    </div>
                                            <h5>
                            <a href="http://northeastnews.net/pages/updates-two-local-homicides/">Updates on two local homicides</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/kcpd-fire-chief-paul-berardi-announces-retirement/">KCPD Fire Chief Paul Berardi announces retirement</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/northeast-newscast-episode-24-day-life-w-animal-control-officer-chris-harriman/">Northeast Newscast Episode 24 &#8211; A Day in the Life w/ Animal Control Officer Chris Harriman</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/kcu-student-describes-outlook-houston-hurricane/">KCU student describes outlook from Houston after hurricane</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/neat-mattie-rhodes-sponsor-kcpd-chiefs-forum/">NEAT / Mattie Rhodes Sponsor KCPD Chief’s Forum</a>
                        </h5>
                                                        </div>
                                    </div>

        <div class='break'></div>
        </li>
        </div>
    </div>

            </div>
        <!-- content -->
        
        <div class='break'></div>

        <div id="footer">
                        <h6>
                Northeast News is Proudly powered by <a href="http://atomicnewstools.com">Atomic News Tools.</a>
            </h6>
        </div>
        
                
        <!-- Log-in dialog -->
        <div id="login-screen" class='mask' style='display: none;'>
            <div class='dialog' style='width: 300px; ' onclick="stop_hide()">
                    <div class='login'>
                <form method="POST" action="">
            <label>Username:</label>
            <input type='text' name='log'>
            <label>Password:</label>
            <input type='password' name='pwd'>
            <div class='break'></div>
            <input type='checkbox' name='rememberme' style='float: left;'>
            <label style='float: left;'>&nbsp;Remember Me</label>
            <input type='submit' value="Submit" style='float: right; margin-right: 50px;'>
            <div class='break' style=''></div>
                    </form>
    </div>
                <div class='break'></div>
            </div>
        </div>
        

        <!-- FB -->
        <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.id = id; js.async=true; js.src = "http://connect.facebook.net/en_US/all.js#xfbml=1&status=0";fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script>

         <!-- GA + G-Plus -->
        <script type="text/javascript" src="https://apis.google.com/js/plusone.js" async='true'></script>
        <script>
            var _gaq=[['_setAccount',''],['_trackPageview']];
            (function(d,t){var g=d.createElement(t),s=d.getElementsByTagName(t)[0];
            g.src=('https:'==location.protocol?'//ssl':'//www')+'.google-analytics.com/ga.js';
            g.async=true;
            s.parentNode.insertBefore(g,s)}(document,'script'));
        </script>
        <!-- JS -->

        <script async>
            $.ajaxPrefilter(function( options, originalOptions, jqXHR ) {
              if ( options.dataType == 'script' || originalOptions.dataType == 'script' ) {
                  options.cache = true;
              }
            });
            $("body").append(''+
                '<scri'+'pt src="http://northeastnews.net/pages/wp-content/themes/tribune/js/twitterFetcher.js" ></scr'+'ipt>\n'+
                '<scri'+'pt src="http://northeastnews.net/pages/wp-content/themes/tribune/js/main.js"></scr'+'ipt >\n'+
                '<scri'+'pt src="http://northeastnews.net/pages/wp-content/themes/tribune/js/vendor/modernizr-2.6.2.min.js" ></scr'+'ipt>\n'+
                '<scri'+'pt src="http://northeastnews.net/pages/wp-content/themes/tribune/js/bootstrap.min.js" ></scri'+'pt>\n'
                );    
        </script>
        <script type='text/javascript'>
/* <![CDATA[ */
var alfie = {"path":"\/pages\/wp-content\/plugins"};
var alfie = {"path":"\/pages\/wp-content\/plugins"};
/* ]]> */
</script>
<script type='text/javascript' src='http://northeastnews.net/pages/wp-content/plugins/alfie-wp-weather/js/alfie.weather.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alfie = {"path":"\/pages\/wp-content\/plugins"};
var alfie = {"path":"\/pages\/wp-content\/plugins"};
/* ]]> */
</script>
<script type='text/javascript' src='http://northeastnews.net/pages/wp-content/plugins/alfie-wp-weather/js/alfie-weather.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://northeastnews.net/pages/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/northeastnews.net\/pages","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://northeastnews.net/pages/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.2'></script>
<link rel='stylesheet' id='mediaelement-css'  href='http://northeastnews.net/pages/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://northeastnews.net/pages/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.8.1' type='text/css' media='all' />


    </body>
</html>
