<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <title>Northeast News |   Minimum wage ordinance stalls in committee, could still be revived</title>
    <meta name="description" content="">
    <meta name="viewport" content="width=device-width">

    <!-- Style-->
    <link rel="stylesheet" href="http://northeastnews.net/pages/wp-content/themes/tribune/css/normalize.css"/>
    <link rel="stylesheet" href="http://northeastnews.net/pages/wp-content/themes/tribune/css/main.css"/>
    <link rel="stylesheet" href="http://northeastnews.net/pages/wp-content/themes/tribune/css/bootstrap.min.css" media="screen"/>
    <link rel="stylesheet" href="http://northeastnews.net/pages/wp-content/themes/tribune/static/style.css"/>

    
    <!-- HEAD INCLUDES-->
       <link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/northeastnews.net\/pages\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='alfie-wp-weather-css'  href='http://northeastnews.net/pages/wp-content/plugins/alfie-wp-weather/css/widget.min.css?ver=4.6.1' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.2 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-22106528-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<link rel='https://api.w.org/' href='http://northeastnews.net/pages/?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://northeastnews.net/pages/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://northeastnews.net/pages/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='KC Urban Youth Academy to be ready by October 2017' href='http://northeastnews.net/pages/?p=34838' />
<link rel='next' title='East Patrol hosts meet and greet with new Commander' href='http://northeastnews.net/pages/?p=34849' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel="canonical" href="http://northeastnews.net/pages/?p=34844" />
<link rel='shortlink' href='http://northeastnews.net/pages/?p=34844' />
<link rel="alternate" type="application/json+oembed" href="http://northeastnews.net/pages/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fnortheastnews.net%2Fpages%2F%3Fp%3D34844" />
<link rel="alternate" type="text/xml+oembed" href="http://northeastnews.net/pages/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fnortheastnews.net%2Fpages%2F%3Fp%3D34844&#038;format=xml" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="http://northeastnews.net/pages/?custom-css=1&#038;csblog=1&#038;cscache=6&#038;csrev=8" />
		       <script>($ = window.jQuery)|| document.write('<scr'+'ipt src="http://northeastnews.net/pages/wp-content/themes/tribune/js/vendor/jquery-1.9.0.min.js"><\/scr'+'ipt>');</script>
    <!-- END HEAD INCLUDES -->


    <!-- FB og tags.-->
    <meta property="og:title" content="Minimum wage ordinance stalls in committee, could still be revived"/>
    <meta property="og:type" content="article"/>
    <meta property="og:image" content="http://northeastnews.net/pages/wp-content/uploads/2014/10/cropped-flag_shoplocal.jpg"/>
    <meta property="og:url" content="http://northeastnews.net/pages/?p=34844"/>
    <meta property="og:sitename" content="Northeast News"/>
    <meta property="fb:admins" content="wouterken"/>

    
</head>

<div id="background"></div>

<body>
    <div id="content">
        <div id="fb-root"></div>
        <div id="header" class="navbar">


            <div id="header-bar">

                <!-- Header image -->
                <a href="http://northeastnews.net/pages"><img src="http://northeastnews.net/pages/wp-content/uploads/2014/10/cropped-flag_shoplocal.jpg" height="100" width="728" alt="" class="left" />
                </a>

                
                <div id="search-and-login">
                                        
                    <div class='break'></div>
                    
                                <form role="search" method="get" id="searchform" action="http://northeastnews.net/pages">
                <div >
                    <input type="text" value="" name="s" id="s" placeholder="Search...">
                </div>
            </form>                </div>
                <!-- search-and-login -->

            </div>
            <!-- Header bar -->
    
            <div class='break'>
            </div>
            <button type="button" class="btn btn-navbar collapsed" data-toggle="collapse" data-target=".nav-collapse" onclick="$('#main-menu').slideToggle()">
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
            <div id="main-menu" class="left ">
                <div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-25550" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-25550"><a href="http://northeastnews.net/pages/?cat=38">News</a>
<ul class="sub-menu">
	<li id="menu-item-25551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25551"><a href="http://northeastnews.net/pages/?cat=10">Features</a></li>
</ul>
</li>
<li id="menu-item-25552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25552"><a href="#">Local</a>
<ul class="sub-menu">
	<li id="menu-item-25553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25553"><a href="http://northeastnews.net/pages/?cat=76">Almanac</a></li>
	<li id="menu-item-26010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26010"><a href="http://northeastnews.net/pages/?cat=147">Business</a></li>
	<li id="menu-item-26009" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26009"><a href="http://northeastnews.net/pages/?cat=148">Neighborhoods</a></li>
	<li id="menu-item-25555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25555"><a href="http://northeastnews.net/pages/?cat=90">Most Wanted</a></li>
	<li id="menu-item-25556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25556"><a href="http://northeastnews.net/pages/?cat=43">Obituaries</a></li>
	<li id="menu-item-25554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25554"><a href="http://northeastnews.net/pages/?cat=52">Education</a></li>
	<li id="menu-item-25558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25558"><a href="http://northeastnews.net/pages/?cat=54">Sports</a></li>
	<li id="menu-item-25559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25559"><a href="http://northeastnews.net/pages/?cat=99">Northeast Chamber of Commerce</a></li>
</ul>
</li>
<li id="menu-item-25560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25560"><a href="http://northeastnews.net/pages/?cat=6">Classified</a></li>
<li id="menu-item-25561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25561"><a href="#">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-25562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25562"><a href="http://northeastnews.net/pages/?cat=64">Buzz</a></li>
	<li id="menu-item-25565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25565"><a href="http://northeastnews.net/pages/?cat=102">Retorts Illustrated</a></li>
	<li id="menu-item-25563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25563"><a href="http://northeastnews.net/pages/?cat=96">Letters</a></li>
	<li id="menu-item-25564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25564"><a href="http://northeastnews.net/pages/?cat=82">Postcard</a></li>
</ul>
</li>
<li id="menu-item-25566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25566"><a href="http://northeastnews.net/pages/?page_id=2">About us</a>
<ul class="sub-menu">
	<li id="menu-item-25569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25569"><a href="http://northeastnews.net/pages/?page_id=144">Local links</a></li>
</ul>
</li>
<li id="menu-item-25567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25567"><a href="http://northeastnews.net/pages/?page_id=30">Contact</a></li>
<li id="menu-item-25568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25568"><a href="http://northeastnews.net/pages/?page_id=28">Advertising</a></li>
</ul></div>            </div>
            
        </div>
        <div class='break'></div>
        <div id="header-separator"></div>

          <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
            <![endif]-->
<div id="page">
            
    <div id="main-section">
        <div id="left-section" class='grid-66'>
            <div id="story" class="double-column">
    
                                                                
                        
                    <h2 class="entry-title">Minimum wage ordinance stalls in committee, could still be revived</h2>
                    <p>
                        <span class="article-meta">
                                                        <span class='author'>
                                By <a href="http://northeastnews.net/pages/?author=1" title="Posts by admin" rel="author">admin</a>                            </span> | 
                                                                                    <b>Posted</b> 
                            <span class='time'>
                                January 26th, 2017                            </span> |
                                                        <span class='share'><!-- Start Share Section -->
<span id="share-button" style="position: relative;">
    <img src="http://northeastnews.net/pages/wp-content/themes/tribune/img/share.png"/>
    <span id="share-content" style="position: absolute; width: 210px; height: 0px; padding: 0px; overflow:hidden; display: block;">
        <span id="share-panel-bg" style="width: 210px; height: 90px;  background: black;position: absolute; z-index: 5; border-radius: 5px; opacity: 0.6;">
        </span>
        <span id="share-panel" style="width: 220px; height: 90px;  padding: 15px; position: absolute; z-index: 5; border-radius: 5px; ">
            <a href="http://twitter.com/share" class="twitter-share-button" data-count="vertical">
                Tweet
            </a>
            <script type="text/javascript" src="http://platform.twitter.com/widgets.js">
            </script>
            <g:plusone size="tall" href="http%3A%2F%2Fnortheastnews.net%2Fpages%2F%3Fp%3D34844">
            </g:plusone>
            <span class="fb-like" data-href="http://northeastnews.net/pages/?p=34844" data-send="false" data-layout="box_count" data-width="100" data-show-faces="true" data-font="tahoma" data-action="like">
            </span>
        </span>
    </span>
</span>
<script type='text/javascript'>$(document).ready(function(){var f=true;$("#share-button").click(function(){if(f){$("#share-content").css('display','none');$("#share-content").css('height','90px');$("#share-content").css('padding','15px');f=false;}$("#share-content").slideToggle();});});</script>
<!-- End Share Section --></span>
                        </span>
                        <!-- article-meta -->
                    </p>
    
                    <div class="entry-content" style="position: relative;">
                                                                                                      
                            <p><em><strong><a href="http://northeastnews.net/pages/?attachment_id=34845" rel="attachment wp-att-34845"><img class="aligncenter size-large wp-image-34845" src="http://northeastnews.net/pages/wp-content/uploads/2017/01/Council-1024x678.jpg" alt="" width="1024" height="678" srcset="http://northeastnews.net/pages/wp-content/uploads/2017/01/Council-1024x678.jpg 1024w, http://northeastnews.net/pages/wp-content/uploads/2017/01/Council-400x265.jpg 400w, http://northeastnews.net/pages/wp-content/uploads/2017/01/Council-768x509.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a>By Paul Thompson</strong></em></p>
<p><em><strong>Northeast News</strong></em></p>
<p><em><strong>January 26, 2017</strong></em></p>
<p>KANSAS CITY, Missouri &#8211; An ordinance aiming to get a minimum wage increase in front of voters on the April 4, 2017 ballot was rejected by the Transportation and Infrastructure Committee on Thursday, January 26. Proponents of the legislation, however, may still pursue another recourse to get the measure on the ballot.</p>
<p>The proposed legislation, the result of an initiative petition, called for the minimum wage in Kansas City, Missouri to increase to $10 per hour on July 3, 2017 if voters approve the measure in April. Moving forward, the minimum wage would increase on July 3 of each year at a rate of $1.25 annually, until it reaches $15 per hour in 2021. Employees in tip-based industries would also receive a bump in base pay under the proposed ordinance. For those who regularly receive more than $30 in tips or commissions per month, base wage would be increased to 60% of the living wage established by the ordinance. In the case of the proposed July 3 increase to $10 for the minimum wage, for instance, base wage would increase from $3.85 per hour to $6 per hour. The ordinance further calls for base wage to increase &#8220;simultaneously and proportionately&#8221; with each annual minimum wage increase.</p>
<p>The measure would also institute a $500 fine for violating the ordinance; authorize the City to suspend, revoke, or terminate the business license of any business that fails to prominently display a notice of compliance with the provisions of the minimum wage ordinance; and make a complaint form for use in reporting ordinance violations available on the City&#8217;s website.</p>
<p>Committee chair Jermaine Reed and fellow 3rd District Councilman Quinton Lucas voted in favor of the ordinance, while 6th District Councilman Kevin McManus, 4th District Councilwoman Jolie Justus, and 2nd District Councilman Dan Fowler voted against.</p>
<p>Though the January 24 deadline to add items to the April 4 ballot has already passed, City Attorney Sarah Baxter indicated during the committee meeting that the City has until February 24 to get a court order to put the measure onto the upcoming ballot.</p>
<p>“At this point, we can’t get it on the April ballot without a court order,&#8221; said Baxter.</p>
<p>Reverend Sam Mann and lawyer Taylor Fields spoke in favor of the minimum wage ordinance during the committee meeting. Fields acknowledged that the legislation will face additional hurdles even if its approved by voters in April, arguing that proponents of an increased minimum wage shouldn&#8217;t have to wait any longer than necessary for that work to begin.</p>
<p>“The intended beneficiaries should not be required to wait,” said Field.</p>
<p>Mann urged the Council committee to advance the ordinance on behalf of the working class people of Kansas City, noting that advocates of a higher minimum wage aren&#8217;t planning on stopping their push anytime soon.</p>
<p>“We will continue to follow this issue until we do right by the workers of Kansas City, Missouri,” Mann said.</p>
<p>Councilman Jermaine Reed was clear in his support for the ordinance, stating his wish that it moves forward as quickly as possible. Reed also asked Baxter what costs the City would incur if the ballots for the April 4 election were already printed before the Council made a decision on the minimum wage ordinance. Though Baxter confirmed the the City would be responsible for the costs associated with a ballot reprint, she said that she&#8217;d have to confer with the Kansas City Election Board in order to determine what the exact cost would be.</p>
<p>Councilman Lucas pointed out that an initiative petition related to marijuana was already fast-tracked through a Council committee under similar circumstances before casting his vote in favor of the minimum wage ordinance. While the ordinance ultimately failed to earn a majority of votes from the Transportation and Infrastructure Committee, Fields told the <i>Northeast News</i> following the meeting that he would pursue an extraordinary writ from a Jackson County Circuit Court judge in order the push the issue forward. If successful, an extraordinary writ could dictate that City Council place the minimum wage issue in front of voters on April 4. An opinion issued by the Supreme Court of Missouri on January 17 appears to encourage the City to pursue all legal avenues in order to get the minimum wage ordinance to Kansas City voters as soon as possible. The opinion states that the City of Kansas City, Missouri should take &#8220;all steps necessary&#8221; to ensure that the minimum wage ordinance is placed before voters.</p>
<p>Following the meeting, Reed said that he&#8217;ll keep looking for ways to get the minimum wage issue on the April ballot.</p>
<p>&#8220;One way or another we&#8217;re going to make sure that, as the Missouri Supreme Court has ruled, the citizens of Kansas City will have an opportunity to vote,&#8221; said Reed.</p>
<div id="attachment_34846" style="width: 1034px" class="wp-caption aligncenter"><a href="http://northeastnews.net/pages/?attachment_id=34846" rel="attachment wp-att-34846"><img class="size-large wp-image-34846" src="http://northeastnews.net/pages/wp-content/uploads/2017/01/testimony-1024x678.jpg" alt="From left: City Attorney Sarah Baxter, lawyer Taylor Fields, and Reverend Sam Mann appeared before the Transportation and Infrastructure Committee on Thursday, January 26." width="1024" height="678" srcset="http://northeastnews.net/pages/wp-content/uploads/2017/01/testimony-1024x678.jpg 1024w, http://northeastnews.net/pages/wp-content/uploads/2017/01/testimony-400x265.jpg 400w, http://northeastnews.net/pages/wp-content/uploads/2017/01/testimony-768x509.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><p class="wp-caption-text">From left: City Attorney Sarah Baxter, lawyer Taylor Fields, and Reverend Sam Mann appeared before the Transportation and Infrastructure Committee on Thursday, January 26.</p></div>
                                                                                            </div><!-- .entry-content -->
    
                    <div class='break'></div>
                                                <nav class="nav-single">
                            <h3 class="assistive-text">Other Stories</h3>
                            <span class="nav-previous"><a href="http://northeastnews.net/pages/?p=34838" rel="prev"><span class="meta-nav">&larr;</span> KC Urban Youth Academy to be ready by October 2017</a></span>&nbsp;|&nbsp;
                            <span class="nav-next"><a href="http://northeastnews.net/pages/?p=34849" rel="next">East Patrol hosts meet and greet with new Commander <span class="meta-nav">&rarr;</span></a></span>
                        </nav><!-- .nav-single -->

                        
<!-- You can start editing here. -->


			<!-- If comments are closed. -->
		<p class="nocomments">Comments are closed.</p>

	
                                            
                </div>
                <!-- story -->

                <div id="left-column"  class='grid-50 right'>
                    

                    <div class='stories'>
                            <li id="stories-3" class="widget widget_stories"><div class='widget-spacer'></div>                                                
                <div class='post-excerpt format-all'>
                                                              
                     <h4>
                        <a href="http://northeastnews.net/pages/?p=34849" rel="bookmark" title="Permanent Link to East Patrol hosts meet and greet with new Commander">
                            East Patrol hosts meet and greet with new Commander                        </a>
                    </h4>
                                        
                     
                                          <small >
                        16 hours ago                    </small>
                    <small>
                        <br/>by <a href="http://northeastnews.net/pages/?author=1" title="Posts by admin" rel="author">admin</a>                     </small>
                                          
                     
                     
                                         
                                                                                                 <div class="img story-img img-left">
                            <div class="img-frame">
                                
                                <a class='shadow'>
                                    <img src="http://northeastnews.net/pages/wp-content/uploads/2017/01/Major-1024x678.jpg">                                </a>
                                                            </div>
                        </div>
                                                 
                     
                                          <p>Northeast News January 27, 2017 KANSAS CITY, Missouri &#8211; Major Jim Thomas invited the public to visit East Patrol headquarters [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-all'>
                                                              
                     <h4>
                        <a href="http://northeastnews.net/pages/?p=34838" rel="bookmark" title="Permanent Link to KC Urban Youth Academy to be ready by October 2017">
                            KC Urban Youth Academy to be ready by October 2017                        </a>
                    </h4>
                                        
                     
                                          <small>
                            January 25th, 2017<br/>by <a href="http://northeastnews.net/pages/?author=1" title="Posts by admin" rel="author">admin</a>                     </small>
                                          
                     
                     
                                         
                                                                                                 <div class="img story-img img-left">
                            <div class="img-frame">
                                
                                <a class='shadow'>
                                    <img src="http://northeastnews.net/pages/wp-content/uploads/2017/01/Phase-I-rendering-1024x791.jpg">                                </a>
                                                            </div>
                        </div>
                                                 
                     
                                          <p>By Paul Thompson Northeast News January 25, 2017 KANSAS CITY, Missouri &#8211; A large crowd packed into a Gregg/Klice Community [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-all'>
                                                              
                     <h4>
                        <a href="http://northeastnews.net/pages/?p=34823" rel="bookmark" title="Permanent Link to Women’s March in Washington Square Park">
                            Women’s March in Washington Square Park                        </a>
                    </h4>
                                        
                     
                                          <small>
                            January 25th, 2017<br/>by <a href="http://northeastnews.net/pages/?author=1" title="Posts by admin" rel="author">admin</a>                     </small>
                                          
                     
                     
                                         
                                                                                                 <div class="img story-img img-left">
                            <div class="img-frame">
                                
                                <a class='shadow'>
                                    <img src="http://northeastnews.net/pages/wp-content/uploads/2017/01/Sly-James-March-1024x768.jpg">                                </a>
                                                            </div>
                        </div>
                                                 
                     
                                          <p>Photos by Paul Thompson and Michael Bushnell Northeast News January 25, 2017Thousands crowded into Washington Square Park on Saturday, January [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-all'>
                                                              
                     <h4>
                        <a href="http://northeastnews.net/pages/?p=34833" rel="bookmark" title="Permanent Link to Victim in fatal Jan. 15 crash identified by KCPD">
                            Victim in fatal Jan. 15 crash identified by KCPD                        </a>
                    </h4>
                                        
                     
                                          <small>
                            January 24th, 2017<br/>by <a href="http://northeastnews.net/pages/?author=1" title="Posts by admin" rel="author">admin</a>                     </small>
                                          
                     
                     
                                         
                                                                                                 <div class="img story-img img-left">
                            <div class="img-frame">
                                
                                <a class='shadow'>
                                    <img src="http://northeastnews.net/pages/wp-content/uploads/2017/01/wreck-1-1024x678.jpg">                                </a>
                                                            </div>
                        </div>
                                                 
                     
                                          <p>By Paul Thompson Northeast News January 24, 2017 KANSAS CITY, Missouri &#8211; A fatal car wreck that occurred at the [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-all'>
                                                              
                     <h4>
                        <a href="http://northeastnews.net/pages/?p=34830" rel="bookmark" title="Permanent Link to KC Express Food Mart holds ribbon cutting">
                            KC Express Food Mart holds ribbon cutting                        </a>
                    </h4>
                                        
                     
                                          <small>
                            January 24th, 2017<br/>by <a href="http://northeastnews.net/pages/?author=1" title="Posts by admin" rel="author">admin</a>                     </small>
                                          
                     
                     
                                         
                                                                                                 <div class="img story-img img-left">
                            <div class="img-frame">
                                
                                <a class='shadow'>
                                    <img src="http://northeastnews.net/pages/wp-content/uploads/2017/01/KC-Express-Food-Mart-1024x696.jpg">                                </a>
                                                            </div>
                        </div>
                                                 
                     
                                          <p>Northeast News January 24, 2017 KANSAS CITY, Missouri &#8211; The Northeast Kansas City Chamber of Commerce held a ribbon cutting [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                
                
            </div>
                
        </li>
                </div>
                <div id="middle-column"  class='grid-50 right'>
                    

                    <div class='stories'>
                            <li id="stories-4" class="widget widget_stories"><div class='widget-spacer'></div>                                                
                <div class='post-excerpt format-all'>
                                                              
                     <h4>
                        <a href="http://northeastnews.net/pages/?p=34803" rel="bookmark" title="Permanent Link to Shooting at 11th and Hardesty">
                            Shooting at 11th and Hardesty                        </a>
                    </h4>
                                        
                     
                                          <small>
                            January 23rd, 2017<br/>by <a href="http://northeastnews.net/pages/?author=1" title="Posts by admin" rel="author">admin</a>                     </small>
                                          
                     
                     
                                         
                                                                                                 <div class="img story-img img-left">
                            <div class="img-frame">
                                
                                <a class='shadow'>
                                    <img src="http://northeastnews.net/pages/wp-content/uploads/2017/01/Shooting-1024x678.jpg">                                </a>
                                                            </div>
                        </div>
                                                 
                     
                                          <p>By Paul Thompson Northeast News January 23, 2017 KANSAS CITY, Missouri &#8211; An argument outside of a Northeast Kansas City [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-all'>
                                                              
                     <h4>
                        <a href="http://northeastnews.net/pages/?p=34798" rel="bookmark" title="Permanent Link to KCMO City Council roundup: April 4 election ballot set">
                            KCMO City Council roundup: April 4 election ballot set                        </a>
                    </h4>
                                        
                     
                                          <small>
                            January 20th, 2017<br/>by <a href="http://northeastnews.net/pages/?author=1" title="Posts by admin" rel="author">admin</a>                     </small>
                                          
                     
                     
                                         
                                                                                                 <div class="img story-img img-left">
                            <div class="img-frame">
                                
                                <a class='shadow'>
                                    <img src="http://northeastnews.net/pages/wp-content/uploads/2017/01/Bond-photo-1024x768.jpg">                                </a>
                                                            </div>
                        </div>
                                                 
                     
                                          <p>By Paul Thompson Northeast News January 20, 2017 KANSAS CITY, Missouri &#8211; The passage of a long-gestating $800 million General [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-all'>
                                                              
                     <h4>
                        <a href="http://northeastnews.net/pages/?p=34791" rel="bookmark" title="Permanent Link to Fatal wreck in Northeast now considered a homicide">
                            Fatal wreck in Northeast now considered a homicide                        </a>
                    </h4>
                                        
                     
                                          <small>
                            January 20th, 2017<br/>by <a href="http://northeastnews.net/pages/?author=1" title="Posts by admin" rel="author">admin</a>                     </small>
                                          
                     
                     
                                         
                                                                                                 <div class="img story-img img-left">
                            <div class="img-frame">
                                
                                <a class='shadow'>
                                    <img src="http://northeastnews.net/pages/wp-content/uploads/2017/01/wreck-1-1024x678.jpg">                                </a>
                                                            </div>
                        </div>
                                                 
                     
                                          <p>By Paul Thompson Northeast News January 20, 2017 Note: this story has been updated to reflect new information provided by [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-all'>
                                                              
                     <h4>
                        <a href="http://northeastnews.net/pages/?p=34786" rel="bookmark" title="Permanent Link to Councilman Lucas responds to Northeast News G.O. Bond editorial">
                            Councilman Lucas responds to Northeast News G.O. Bond editorial                        </a>
                    </h4>
                                        
                     
                                          <small>
                            January 19th, 2017<br/>by <a href="http://northeastnews.net/pages/?author=1" title="Posts by admin" rel="author">admin</a>                     </small>
                                          
                     
                     
                                         
                                                                                                 <div class="img story-img img-left">
                            <div class="img-frame">
                                
                                <a class='shadow'>
                                    <img src="http://northeastnews.net/pages/wp-content/uploads/2017/01/Lucas-1024x743.jpg">                                </a>
                                                            </div>
                        </div>
                                                 
                     
                                          <p>Northeast News January 19, 2017 KANSAS CITY, Missouri &#8211; As the wide-ranging debate regarding the proposed $800 million General Obligation [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-all'>
                                                              
                     <h4>
                        <a href="http://northeastnews.net/pages/?p=34777" rel="bookmark" title="Permanent Link to Despite lingering questions, KCU MPD heading to Council Committee">
                            Despite lingering questions, KCU MPD heading to Council Committee                        </a>
                    </h4>
                                        
                     
                                          <small>
                            January 19th, 2017<br/>by <a href="http://northeastnews.net/pages/?author=1" title="Posts by admin" rel="author">admin</a>                     </small>
                                          
                     
                     
                                         
                                                                                                 <div class="img story-img img-left">
                            <div class="img-frame">
                                
                                <a class='shadow'>
                                    <img src="http://northeastnews.net/pages/wp-content/uploads/2017/01/Colonial-Court-1.jpg">                                </a>
                                                            </div>
                        </div>
                                                 
                     
                                          <p>By Paul Thompson Northeast News January 19, 2017 KANSAS CITY, Missouri &#8211; Kansas City University has passed the first hurdle [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                
                
            </div>
                
        </li>
                </div>
            </div>
            <!-- left-section -->

            <div id="right-column"  class='column right'>
                <li id="alfie-wp-weather-2" class="widget alfie_wp_weather"><h3>Local Weather</h3><div id="woeid-2430683" class="widget-container alfie-container">    <script id="widget-template" type="alfie/appcuarium">
        <div class="alfie-wp-weather-object {{daynight}}">
            <div class="weather-main-info">
                <div class="alfie-wp-weather-item alfie-city">{{city}}</div>
                                <div class="alfie-wp-weather-item alfie-temperature"><span>{{currentTemp}}</span>&deg;</div>
                                    <div class="alfie-wp-weather-item alfie-description">{{condition}}</div>
                                            <div class="alfie-wp-weather-item alfie-range">High:&nbsp;{{high}}&deg;&nbsp;Low:&nbsp;{{low}}&deg;</div>
                                            <div class="alfie-wp-weather-item alfie-wind">Wind:&nbsp;{{wind_direction}}
                        {{wind}} {{speed_unit}}
                    </div>
                                                            <div class="alfie-wp-weather-item alfie-sunrise">Sunrise:&nbsp;{{sunrise}}</div>
                                            <div class="alfie-wp-weather-item alfie-sunset">Sunset:&nbsp;{{sunset}}</div>
                            </div>
                            <div class="alfie-wp-weather-forecast">
                    <div class="alfie-wp-weather-forecast-item">
                        <div class="alfie-wp-weather-forecast-day">{{day_one}}</div>
                                                    <img src="http://l.yimg.com/a/i/us/nws/weather/gr/{{forecast_one_code}}s.png"/>
                                                <div class="alfie-wp-weather-forecast-highlow">High                            :&nbsp;<span>{{forecast_one_high}}&deg;</span></div>
                        <div class="alfie-wp-weather-forecast-highlow">Low:&nbsp;{{forecast_one_low}}&deg;</div>
                    </div>

                    <div class="alfie-wp-weather-forecast-item">
                        <div class="alfie-wp-weather-forecast-day">{{day_two}}</div>
                                                    <img src="http://l.yimg.com/a/i/us/nws/weather/gr/{{forecast_two_code}}s.png"/>
                                                <div class="alfie-wp-weather-forecast-highlow">High                            :&nbsp;<span>{{forecast_two_high}}&deg;</span></div>
                        <div class="alfie-wp-weather-forecast-highlow">Low:&nbsp;{{forecast_two_low}}&deg;</div>
                    </div>
                </div>
                            </div>
                    <img class="condition-main-image" src="{{image_bg}}{{daynight}}.png" />
            </script>

    <script>
        (function ( $, window, document, undefined ) {
            $( function () {

                var $me = $( '#woeid-2430683' ),
                    $body = $( 'body' ),
                    auto_location = '0',
                    params = {
                        woeid: 2430683,
                        unit: 'f',
                        image: 1,
                        country: 0,
                        highlow: 1,
                        wind: 1,
                        humidity: 0,
                        visibility: 0,
                        sunrise: 1,
                        sunset: 1,
                        forecast: 1,
                        forecast_image: 1,
                        locale: 'en_US',
                        timestamp: '1485571993',
                        auto_location: parseInt( auto_location ),
                        client_ip: '54.224.77.253'
                    };

                $me.alfie( {
                    action: {
                        get_weather: {
                            params: params
                        }
                    },
                    onComplete: function ( response ) {
                        $me.html( response );
                    }
                } );
            } );
        })( jQuery, window, document );
    </script>
</div></li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                             <li id="threeimagearticle-3" class="widget widget_threeimagearticle"><h3>What&#8217;s Happening</h3>        <div class='three-articles-box'>
                                            <div class='article article-1'>
                    <div class='article-img'>
                                        <img src="http://northeastnews.net/pages/wp-content/uploads/2017/01/Segovia-Obit-Pic.jpg">                    </div>
                    <div class='article-caption'>
                        <a href="http://northeastnews.net/pages/?p=34813"><h4 class='article-title'>Rebecca Segovia</h4></a>
                        <p class='article-excerpt'>Northeast News January 25, 2017 Colonel Rebecca Anita Segovia (MOARNG, ret.), age 55 years, of Jefferson City, Mo. went home [&hellip;]</p>
                    </div>
                </div>

                                            <div class='article article-2'>
                    <div class='article-img'>
                                        <img src="http://northeastnews.net/pages/wp-content/uploads/2017/01/pc-3-1024x645.jpg">                    </div>
                    <div class='article-caption'>
                        <a href="http://northeastnews.net/pages/?p=34820"><h4 class='article-title'>Baltimore Hotel stunned around turn of the century</h4></a>
                        <p class='article-excerpt'>By MICHAEL BUSHNELL Northeast News January 25, 2017 Often called enigmatic and eccentric and known by his friends as a [&hellip;]</p>
                    </div>
                </div>

                                            <div class='article article-3'>
                    <div class='article-img'>
                                        <img src="http://northeastnews.net/pages/wp-content/uploads/2017/01/wont_do_that-1024x688.jpg">                    </div>
                    <div class='article-caption'>
                        <a href="http://northeastnews.net/pages/?p=34808"><h4 class='article-title'>retorts illustrated bryan stalder</h4></a>
                        <p class='article-excerpt'>Northeast News January 25, 2017</p>
                    </div>
                </div>

                        <div class='break'></div>
        </div>
                </li>
            </div>
            <!-- right-column -->


        </div>
        <div class='break'></div>
        <div id="bottom-grid"  class='grid-100'>
            <li id="listcategorywidget-2" class="widget widget_listcategorywidget"><div class="widget-spacer"></div>        <div class='category-list'>
                                                                                                                                                                                                                                                                                                                                                        
                    
                <div class='category'>
                    <a href="http://northeastnews.net/pages/?cat=64"><h4>Buzz</h4></a>
                    <div class='category-image'>
                        <img src="http://northeastnews.net/pages/wp-content/uploads/2016/11/Jerry-Knight-07-19-06-1024x768.jpg">                    </div>
                                            <h5>
                            <a href="http://northeastnews.net/pages/?p=34806">Minimally unconstitutional</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/?p=34758">Lucas’s Double Standard</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/?p=34671">A Legislative Snoozer</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/?p=34629">126</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/?p=34559">Let the carve outs begin</a>
                        </h5>
                                                        </div>
                                                                                                                                                                                                                                                                                                                                                                            
                    
                <div class='category'>
                    <a href="http://northeastnews.net/pages/?cat=10"><h4>Features</h4></a>
                    <div class='category-image'>
                        <img src="http://northeastnews.net/pages/wp-content/uploads/2017/01/Sly-James-March-1024x768.jpg">                    </div>
                                            <h5>
                            <a href="http://northeastnews.net/pages/?p=34823">Women’s March in Washington Square Park</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/?p=34740">Lucas, James back competing plans for $800 million G.O. Bond language</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/?p=34698">Families enjoy snow day in the Northeast</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/?p=34427">Fairy Princess draws big crowds to Kansas City Museum</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/?p=34363">Final murals installed at Scarritt Elementary</a>
                        </h5>
                                                        </div>
                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                                                                                                                                                                                    
                    
                <div class='category'>
                    <a href="http://northeastnews.net/pages/?cat=90"><h4>Most Wanted</h4></a>
                    <div class='category-image'>
                        <img src="http://northeastnews.net/pages/wp-content/uploads/2015/03/BoylesCalvin.jpg">                    </div>
                                            <h5>
                            <a href="http://northeastnews.net/pages/?p=27496">Northeast&#8217;s Most Wanted</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/?p=27504">Northeast’s Most Wanted</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/?p=27306">Northeast’s Most Wanted</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/?p=27201">Northeast’s Most Wanted</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/?p=27172">Northeast’s Most Wanted</a>
                        </h5>
                                                        </div>
                                                                                                                                                                                                                                                                                                                                                                            
                    
                <div class='category'>
                    <a href="http://northeastnews.net/pages/?cat=38"><h4>News</h4></a>
                    <div class='category-image'>
                        <img src="http://northeastnews.net/pages/wp-content/uploads/2017/01/Major-1024x678.jpg">                    </div>
                                            <h5>
                            <a href="http://northeastnews.net/pages/?p=34849">East Patrol hosts meet and greet with new Commander</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/?p=34844">Minimum wage ordinance stalls in committee, could still be revived</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/?p=34838">KC Urban Youth Academy to be ready by October 2017</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/?p=34833">Victim in fatal Jan. 15 crash identified by KCPD</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/?p=34830">KC Express Food Mart holds ribbon cutting</a>
                        </h5>
                                                        </div>
                                    </div>

        <div class='break'></div>
        </li>
        </div>
    </div>

            </div>
        <!-- content -->
        
        <div class='break'></div>

        <div id="footer">
                        <h6>
                Northeast News is Proudly powered by <a href="http://atomicnewstools.com">Atomic News Tools.</a>
            </h6>
        </div>
        
                
        <!-- Log-in dialog -->
        <div id="login-screen" class='mask' style='display: none;'>
            <div class='dialog' style='width: 300px; ' onclick="stop_hide()">
                    <div class='login'>
                <form method="POST" action="">
            <label>Username:</label>
            <input type='text' name='log'>
            <label>Password:</label>
            <input type='password' name='pwd'>
            <div class='break'></div>
            <input type='checkbox' name='rememberme' style='float: left;'>
            <label style='float: left;'>&nbsp;Remember Me</label>
            <input type='submit' value="Submit" style='float: right; margin-right: 50px;'>
            <div class='break' style=''></div>
                    </form>
    </div>
                <div class='break'></div>
            </div>
        </div>
        

        <!-- FB -->
        <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.id = id; js.async=true; js.src = "http://connect.facebook.net/en_US/all.js#xfbml=1&status=0";fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script>

         <!-- GA + G-Plus -->
        <script type="text/javascript" src="https://apis.google.com/js/plusone.js" async='true'></script>
        <script>
            var _gaq=[['_setAccount',''],['_trackPageview']];
            (function(d,t){var g=d.createElement(t),s=d.getElementsByTagName(t)[0];
            g.src=('https:'==location.protocol?'//ssl':'//www')+'.google-analytics.com/ga.js';
            g.async=true;
            s.parentNode.insertBefore(g,s)}(document,'script'));
        </script>
        <!-- JS -->

        <script async>
            $.ajaxPrefilter(function( options, originalOptions, jqXHR ) {
              if ( options.dataType == 'script' || originalOptions.dataType == 'script' ) {
                  options.cache = true;
              }
            });
            $("body").append(''+
                '<scri'+'pt src="http://northeastnews.net/pages/wp-content/themes/tribune/js/twitterFetcher.js" ></scr'+'ipt>\n'+
                '<scri'+'pt src="http://northeastnews.net/pages/wp-content/themes/tribune/js/main.js"></scr'+'ipt >\n'+
                '<scri'+'pt src="http://northeastnews.net/pages/wp-content/themes/tribune/js/vendor/modernizr-2.6.2.min.js" ></scr'+'ipt>\n'+
                '<scri'+'pt src="http://northeastnews.net/pages/wp-content/themes/tribune/js/bootstrap.min.js" ></scri'+'pt>\n'
                );    
        </script>
        <script type='text/javascript'>
/* <![CDATA[ */
var alfie = {"path":"\/pages\/wp-content\/plugins"};
var alfie = {"path":"\/pages\/wp-content\/plugins"};
/* ]]> */
</script>
<script type='text/javascript' src='http://northeastnews.net/pages/wp-content/plugins/alfie-wp-weather/js/alfie.weather.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alfie = {"path":"\/pages\/wp-content\/plugins"};
var alfie = {"path":"\/pages\/wp-content\/plugins"};
/* ]]> */
</script>
<script type='text/javascript' src='http://northeastnews.net/pages/wp-content/plugins/alfie-wp-weather/js/alfie-weather.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://northeastnews.net/pages/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>


    </body>
</html>
