<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <title>Northeast News | Anonymous tip warns of threat to Northeast High School - Northeast News</title>
    <meta name="description" content="">
    <meta name="viewport" content="width=device-width">

    <!-- Style-->
    <link rel="stylesheet" href="http://northeastnews.net/pages/wp-content/themes/tribune/css/normalize.css"/>
    <link rel="stylesheet" href="http://northeastnews.net/pages/wp-content/themes/tribune/css/main.css"/>
    <link rel="stylesheet" href="http://northeastnews.net/pages/wp-content/themes/tribune/css/bootstrap.min.css" media="screen"/>
    <link rel="stylesheet" href="http://northeastnews.net/pages/wp-content/themes/tribune/static/style.css"/>

    
    <!-- HEAD INCLUDES-->
       
<!-- This site is optimized with the Yoast SEO plugin v5.3.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://northeastnews.net/pages/anonymous-tip-warns-threat-northeast-high-school/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Anonymous tip warns of threat to Northeast High School - Northeast News" />
<meta property="og:description" content="By Paul Thompson Northeast News On the afternoon of Wednesday, October 4, Northeast High School received an anonymous tip about &hellip;" />
<meta property="og:url" content="http://northeastnews.net/pages/anonymous-tip-warns-threat-northeast-high-school/" />
<meta property="og:site_name" content="Northeast News" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-10-05T16:19:12+00:00" />
<meta property="article:modified_time" content="2017-10-05T16:20:02+00:00" />
<meta property="og:updated_time" content="2017-10-05T16:20:02+00:00" />
<meta property="og:image" content="http://northeastnews.net/pages/wp-content/uploads/2017/10/Northeast-High-School.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By Paul Thompson Northeast News On the afternoon of Wednesday, October 4, Northeast High School received an anonymous tip about [&hellip;]" />
<meta name="twitter:title" content="Anonymous tip warns of threat to Northeast High School - Northeast News" />
<meta name="twitter:image" content="http://northeastnews.net/pages/wp-content/uploads/2017/10/Northeast-High-School.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/northeastnews.net\/pages\/","name":"Northeast News","potentialAction":{"@type":"SearchAction","target":"http:\/\/northeastnews.net\/pages\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Northeast News &raquo; Anonymous tip warns of threat to Northeast High School Comments Feed" href="http://northeastnews.net/pages/anonymous-tip-warns-threat-northeast-high-school/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-22106528-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-22106528-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/northeastnews.net\/pages\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='alfie-wp-weather-css'  href='http://northeastnews.net/pages/wp-content/plugins/alfie-wp-weather/css/widget.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='https://api.w.org/' href='http://northeastnews.net/pages/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://northeastnews.net/pages/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://northeastnews.net/pages/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://northeastnews.net/pages/?p=37313' />
<link rel="alternate" type="application/json+oembed" href="http://northeastnews.net/pages/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnortheastnews.net%2Fpages%2Fanonymous-tip-warns-threat-northeast-high-school%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://northeastnews.net/pages/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnortheastnews.net%2Fpages%2Fanonymous-tip-warns-threat-northeast-high-school%2F&#038;format=xml" />
<script async src=”//platform.twitter.com/widgets.js” charset=”utf-8″></script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="http://northeastnews.net/pages/?custom-css=1&#038;csblog=1&#038;cscache=6&#038;csrev=8" />
		       <script>($ = window.jQuery)|| document.write('<scr'+'ipt src="http://northeastnews.net/pages/wp-content/themes/tribune/js/vendor/jquery-1.9.0.min.js"><\/scr'+'ipt>');</script>
    <!-- END HEAD INCLUDES -->


    <!-- FB og tags.-->
    <meta property="og:title" content="Anonymous tip warns of threat to Northeast High School"/>
    <meta property="og:type" content="article"/>
    <meta property="og:image" content="http://northeastnews.net/pages/wp-content/uploads/2017/08/NEN-WEBSITE-MASTHEAD_faded3.jpg"/>
    <meta property="og:url" content="http://northeastnews.net/pages/anonymous-tip-warns-threat-northeast-high-school/"/>
    <meta property="og:sitename" content="Northeast News"/>
    <meta property="fb:admins" content="wouterken"/>

    <script async src=”//platform.twitter.com/widgets.js” charset=”utf-8″></script>
</head>

<div id="background"></div>

<body>
    <div id="content">
        <div id="fb-root"></div>
        <div id="header" class="navbar">


            <div id="header-bar">

                <!-- Header image -->
                <a href="http://northeastnews.net/pages"><img src="http://northeastnews.net/pages/wp-content/uploads/2017/08/NEN-WEBSITE-MASTHEAD_faded3.jpg" height="300" width="2516" alt="" class="left" />
                </a>

                
                <div id="search-and-login">
                                        
                    <div class='break'></div>
                    
                                <form role="search" method="get" id="searchform" action="http://northeastnews.net/pages">
                <div >
                    <input type="text" value="" name="s" id="s" placeholder="Search...">
                </div>
            </form>                </div>
                <!-- search-and-login -->

            </div>
            <!-- Header bar -->
    
            <div class='break'>
            </div>
            <button type="button" class="btn btn-navbar collapsed" data-toggle="collapse" data-target=".nav-collapse" onclick="$('#main-menu').slideToggle()">
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
            <div id="main-menu" class="left ">
                <div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-25550" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-25550"><a href="http://northeastnews.net/pages/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-25551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25551"><a href="http://northeastnews.net/pages/category/features/">Features</a></li>
	<li id="menu-item-36088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36088"><a href="http://northeastnews.net/pages/category/contributors/">Contributors</a></li>
</ul>
</li>
<li id="menu-item-25552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25552"><a href="#">Local</a>
<ul  class="sub-menu">
	<li id="menu-item-25553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25553"><a href="http://northeastnews.net/pages/category/almanac/">Almanac</a></li>
	<li id="menu-item-26010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26010"><a href="http://northeastnews.net/pages/category/business/">Business</a></li>
	<li id="menu-item-26009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26009"><a href="http://northeastnews.net/pages/category/neighborhoods/">Neighborhoods</a></li>
	<li id="menu-item-25556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25556"><a href="http://northeastnews.net/pages/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-25554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25554"><a href="http://northeastnews.net/pages/category/education/">Education</a></li>
	<li id="menu-item-25558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25558"><a href="http://northeastnews.net/pages/category/sports/">Sports</a></li>
	<li id="menu-item-25559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25559"><a href="http://northeastnews.net/pages/category/northeast-chamber-of-commerce/">Northeast Chamber of Commerce</a></li>
	<li id="menu-item-36545" class="menu-item menu-item-type-post_type menu-item-object-kc_crime_stats menu-item-36545"><a href="http://northeastnews.net/pages/kc_crime_stats/2017-07-25/">KC Crime Stats</a></li>
</ul>
</li>
<li id="menu-item-25560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25560"><a href="http://northeastnews.net/pages/category/classified/">Classified</a></li>
<li id="menu-item-25561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25561"><a href="#">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-25562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25562"><a href="http://northeastnews.net/pages/category/buzz/">Buzz</a></li>
	<li id="menu-item-25565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25565"><a href="http://northeastnews.net/pages/category/retorts-illustrated/">Retorts Illustrated</a></li>
	<li id="menu-item-25563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25563"><a href="http://northeastnews.net/pages/category/letters/">Letters</a></li>
	<li id="menu-item-25564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25564"><a href="http://northeastnews.net/pages/category/postcard/">Postcard</a></li>
</ul>
</li>
<li id="menu-item-36089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36089"><a href="http://northeastnews.net/pages/category/podcast/">Podcast</a>
<ul  class="sub-menu">
	<li id="menu-item-36911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36911"><a href="http://www.buzzsprout.com/88569">Northeast Newscast episode archive</a></li>
</ul>
</li>
<li id="menu-item-25566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25566"><a href="http://northeastnews.net/pages/about/">About us</a>
<ul  class="sub-menu">
	<li id="menu-item-25569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25569"><a href="http://northeastnews.net/pages/local-links/">Local links</a></li>
	<li id="menu-item-36945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36945"><a href="http://northeastnews.net/pages/wp-content/uploads/2017/09/where_is_NEN.jpg">Where To Find Our Paper</a></li>
</ul>
</li>
<li id="menu-item-25567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25567"><a href="http://northeastnews.net/pages/contact/">Contact</a></li>
<li id="menu-item-25568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25568"><a href="http://northeastnews.net/pages/advertising/">Advertising</a></li>
</ul></div>            </div>
            
        </div>
        <div class='break'></div>
        <div id="header-separator"></div>

          <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
            <![endif]-->
<div id="page">
            
    <div id="main-section">
        <div id="left-section" class='grid-66'>
            <div id="story" class="double-column">
    
                                                                
                        
                    <h2 class="entry-title">Anonymous tip warns of threat to Northeast High School</h2>
                    <p>
                        <span class="article-meta">
                                                        <span class='author'>
                                By <a href="http://northeastnews.net/pages/author/admin/" title="Posts by admin" rel="author">admin</a>                            </span> | 
                                                                                    <b>Posted</b> 
                            <span class='time'>
                                October 5th, 2017                            </span> |
                                                        <span class='share'><!-- Start Share Section -->
<span id="share-button" style="position: relative;">
    <img src="http://northeastnews.net/pages/wp-content/themes/tribune/img/share.png"/>
    <span id="share-content" style="position: absolute; width: 210px; height: 0px; padding: 0px; overflow:hidden; display: block;">
        <span id="share-panel-bg" style="width: 210px; height: 90px;  background: black;position: absolute; z-index: 5; border-radius: 5px; opacity: 0.6;">
        </span>
        <span id="share-panel" style="width: 220px; height: 90px;  padding: 15px; position: absolute; z-index: 5; border-radius: 5px; ">
            <a href="http://twitter.com/share" class="twitter-share-button" data-count="vertical">
                Tweet
            </a>
            <script type="text/javascript" src="http://platform.twitter.com/widgets.js">
            </script>
            <g:plusone size="tall" href="http%3A%2F%2Fnortheastnews.net%2Fpages%2Fanonymous-tip-warns-threat-northeast-high-school%2F">
            </g:plusone>
            <span class="fb-like" data-href="http://northeastnews.net/pages/anonymous-tip-warns-threat-northeast-high-school/" data-send="false" data-layout="box_count" data-width="100" data-show-faces="true" data-font="tahoma" data-action="like">
            </span>
        </span>
    </span>
</span>
<script type='text/javascript'>$(document).ready(function(){var f=true;$("#share-button").click(function(){if(f){$("#share-content").css('display','none');$("#share-content").css('height','90px');$("#share-content").css('padding','15px');f=false;}$("#share-content").slideToggle();});});</script>
<!-- End Share Section --></span>
                        </span>
                        <!-- article-meta -->
                    </p>
    
                    <div class="entry-content" style="position: relative;">
                                                                                                      
                            <div id="attachment_37314" style="width: 1810px" class="wp-caption alignnone"><a href="http://northeastnews.net/pages/wp-content/uploads/2017/10/Northeast-High-School.jpg"><img class="size-full wp-image-37314" src="http://northeastnews.net/pages/wp-content/uploads/2017/10/Northeast-High-School.jpg" alt="" width="1800" height="1192" srcset="http://northeastnews.net/pages/wp-content/uploads/2017/10/Northeast-High-School.jpg 1800w, http://northeastnews.net/pages/wp-content/uploads/2017/10/Northeast-High-School-400x265.jpg 400w, http://northeastnews.net/pages/wp-content/uploads/2017/10/Northeast-High-School-768x509.jpg 768w, http://northeastnews.net/pages/wp-content/uploads/2017/10/Northeast-High-School-1024x678.jpg 1024w" sizes="(max-width: 1800px) 100vw, 1800px" /></a><p class="wp-caption-text">Northeast High School</p></div>
<p><strong>By Paul Thompson</strong><br />
<strong>Northeast News</strong></p>
<p>On the afternoon of Wednesday, October 4, Northeast High School received an anonymous tip about a potential threat at the school.</p>
<p>According to Northeast High School principal Douglas Bolden, he swiftly informed the KCPS security team and district administrators of the threat. Ultimately, KCPS decided to open Northeast for a normal day of classes on Thursday, October 5, albeit with additional security and safeguards in place.</p>
<p>KCPS Public Relations and News Coordinator Ray Weikal told the Northeast News that a similar threat &#8211; later deemed to be unfounded &#8211; was reported anonymously exactly one year ago, on October 5, 2016.</p>
<p>Bolden noted in a letter sent home with students on October that he and the district are working with the Kansas City, Missouri Police Department as it works to investigate the threat.</p>
<p>“We understand that students and families may be rattled (by) these types of threats, particularly with the recent tragic events in Las Vegas,” Bolden wrote. “Parents can help allay fears by remaining calm, staying factual and talking with their children about their concerns.”</p>
<p>Bolden included a list of steps parents that parents can take to assist KCPS with these kinds of situations.</p>
<p>First, he recommended that parents remind their children that people who care are handling the situation, and that school threats turn out to be hoaxes more often than not. He also assured parents that district officials take all threats seriously, and that if the incident is eventually deemed to be a hoax, those caught “will be held accountable for their actions.”</p>
<p>Second, Bolden asked that parents consider the situation before posting concerns on social media. To that end, he requested that parent verify information they hear with school officials or another “credible source” before sharing them publicly. He warned that the spread of misinformation can lead to an unnecessary increase in fear and anxiety.</p>
<p>Third, he asked that anyone (student or parent alike) who sees suspicious activity step forward to report it immediately. Legitimate threats should be reported to the proper authorities immediately. Knowingly participating in a false report or a hoax, however, is a significant violation of the KCPS Code of Conduct.</p>
<p>Finally, Bolden encouraged students to reach out to an adult if they are worried or concerned. He added that school counselors, teachers and administrators can be valuable assets for students experiencing emotional or behavioral issues.</p>
<p>“We will continue to take every step necessary to ensure that our students are safe and secure,” Bolden concluded, before thanking parents for their cooperation.</p>
                                                                                            </div><!-- .entry-content -->
    
                    <div class='break'></div>
                                                <nav class="nav-single">
                            <h3 class="assistive-text">Other Stories</h3>
                            <span class="nav-previous"><a href="http://northeastnews.net/pages/kcmo-hold-community-budget-planning-sessions/" rel="prev"><span class="meta-nav">&larr;</span> KCMO to hold community budget-planning sessions</a></span>&nbsp;|&nbsp;
                            <span class="nav-next"><a href="http://northeastnews.net/pages/cristo-rey-students-volunteer-northeast/" rel="next">Cristo Rey students volunteer in the Northeast <span class="meta-nav">&rarr;</span></a></span>
                        </nav><!-- .nav-single -->

                        
<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	 
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/pages/anonymous-tip-warns-threat-northeast-high-school/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://northeastnews.net/pages/wp-login.php?redirect_to=http%3A%2F%2Fnortheastnews.net%2Fpages%2Fanonymous-tip-warns-threat-northeast-high-school%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	                                            
                </div>
                <!-- story -->

                <div id="left-column"  class='grid-50 right'>
                    

                    <div class='stories'>
                            <li id="stories-3" class="widget widget_stories"><div class='widget-spacer'></div>                                                
                <div class='post-excerpt format-all'>
                                                              
                     <h4>
                        <a href="http://northeastnews.net/pages/paseo-gateway-take-another-step-forward-public-meeting/" rel="bookmark" title="Permanent Link to Paseo Gateway to take another step forward with public meeting">
                            Paseo Gateway to take another step forward with public meeting                        </a>
                    </h4>
                                        
                     
                                          <small >
                        7 hours ago                    </small>
                    <small>
                        <br/>by <a href="http://northeastnews.net/pages/author/admin/" title="Posts by admin" rel="author">admin</a>                     </small>
                                          
                     
                     
                                         
                                                                                                 <div class="img story-img img-left">
                            <div class="img-frame">
                                
                                <a class='shadow'>
                                    <img src="http://northeastnews.net/pages/wp-content/uploads/2017/10/Gateway.jpg">                                </a>
                                                            </div>
                        </div>
                                                 
                     
                                          <p>By Paul Thompson Northeast News Right of way and utility relocation at the Independence Ave. and Paseo intersection is expected [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-all'>
                                                              
                     <h4>
                        <a href="http://northeastnews.net/pages/cristo-rey-students-volunteer-northeast/" rel="bookmark" title="Permanent Link to Cristo Rey students volunteer in the Northeast">
                            Cristo Rey students volunteer in the Northeast                        </a>
                    </h4>
                                        
                     
                                          <small >
                        8 hours ago                    </small>
                    <small>
                        <br/>by <a href="http://northeastnews.net/pages/author/admin/" title="Posts by admin" rel="author">admin</a>                     </small>
                                          
                     
                     
                                         
                                                                                                 <div class="img story-img img-left">
                            <div class="img-frame">
                                
                                <a class='shadow'>
                                    <img src="http://northeastnews.net/pages/wp-content/uploads/2017/10/clean3.jpg">                                </a>
                                                            </div>
                        </div>
                                                 
                     
                                          <p>By Paul Thompson Northeast News Ninety-six sophomores from Cristo Rey High School traveled to the Historic Northeast on Friday, October [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-all'>
                                                              
                     <h4>
                        <a href="http://northeastnews.net/pages/kcmo-hold-community-budget-planning-sessions/" rel="bookmark" title="Permanent Link to KCMO to hold community budget-planning sessions">
                            KCMO to hold community budget-planning sessions                        </a>
                    </h4>
                                        
                     
                                          <small>
                            October 5th, 2017<br/>by <a href="http://northeastnews.net/pages/author/admin/" title="Posts by admin" rel="author">admin</a>                     </small>
                                          
                     
                     
                                         
                                                                                                 <div class="img story-img img-left">
                            <div class="img-frame">
                                
                                <a class='shadow'>
                                    <img src="http://northeastnews.net/pages/wp-content/uploads/2016/11/City-Hall-pic.jpg">                                </a>
                                                            </div>
                        </div>
                                                 
                     
                                          <p>Northeast News The City is reaching out to residents for their opinions on high-priority topics in an effort to shape [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-all'>
                                                              
                     <h4>
                        <a href="http://northeastnews.net/pages/holy-cross-holds-group-walk-international-walk-school-day/" rel="bookmark" title="Permanent Link to Holy Cross holds group walk for International Walk to School Day">
                            Holy Cross holds group walk for International Walk to School Day                        </a>
                    </h4>
                                        
                     
                                          <small>
                            October 4th, 2017<br/>by <a href="http://northeastnews.net/pages/author/admin/" title="Posts by admin" rel="author">admin</a>                     </small>
                                          
                     
                     
                                         
                                                                                                 <div class="img story-img img-left">
                            <div class="img-frame">
                                
                                <a class='shadow'>
                                    <img src="http://northeastnews.net/pages/wp-content/uploads/2017/10/WTS3.jpg">                                </a>
                                                            </div>
                        </div>
                                                 
                     
                                          <p>By Paul Thompson Northeast News Holy Cross Catholic School students met at the Budd Park pool house before school on [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-all'>
                                                              
                     <h4>
                        <a href="http://northeastnews.net/pages/kcmo-animal-control-audit-highlights-communication-documentation-breakdowns/" rel="bookmark" title="Permanent Link to KCMO Animal Control audit highlights communication, documentation breakdowns">
                            KCMO Animal Control audit highlights communication, documentation breakdowns                        </a>
                    </h4>
                                        
                     
                                          <small>
                            October 4th, 2017<br/>by <a href="http://northeastnews.net/pages/author/admin/" title="Posts by admin" rel="author">admin</a>                     </small>
                                          
                     
                     
                                         
                                                                                                 <div class="img story-img img-left">
                            <div class="img-frame">
                                
                                <a class='shadow'>
                                    <img src="http://northeastnews.net/pages/wp-content/uploads/2017/10/ac2.jpg">                                </a>
                                                            </div>
                        </div>
                                                 
                     
                                          <p>By Paul Thompson Northeast News An audit of the KCMO Animal Health and Public Safety Division has revealed trends of [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                
                
            </div>
                
        </li>
                </div>
                <div id="middle-column"  class='grid-50 right'>
                    

                    <div class='stories'>
                            <li id="stories-4" class="widget widget_stories"><div class='widget-spacer'></div>                                                
                <div class='post-excerpt format-all'>
                                                              
                     <h4>
                        <a href="http://northeastnews.net/pages/kcpd-moms-demand-action-hold-gun-safety-event/" rel="bookmark" title="Permanent Link to KCPD and Moms Demand Action Hold Gun Safety Event">
                            KCPD and Moms Demand Action Hold Gun Safety Event                        </a>
                    </h4>
                                        
                     
                                          <small>
                            October 4th, 2017<br/>by <a href="http://northeastnews.net/pages/author/admin/" title="Posts by admin" rel="author">admin</a>                     </small>
                                          
                     
                     
                                         
                                                                                                 <div class="img story-img img-left">
                            <div class="img-frame">
                                
                                <a class='shadow'>
                                    <img src="http://northeastnews.net/pages/wp-content/uploads/2017/10/Andrea-Kimball-368x450.jpg">                                </a>
                                                            </div>
                        </div>
                                                 
                     
                                          <p>Melissa Wharton Northeast News &nbsp; KCPD and Moms Demand Action (MDA) teamed up Wednesday afternoon at the North-East Branch library [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-all'>
                                                              
                     <h4>
                        <a href="http://northeastnews.net/pages/compromise-works-signage-snag-northeast-development-2/" rel="bookmark" title="Permanent Link to Compromise in works for signage snag at Northeast development">
                            Compromise in works for signage snag at Northeast development                        </a>
                    </h4>
                                        
                     
                                          <small>
                            October 4th, 2017<br/>by <a href="http://northeastnews.net/pages/author/admin/" title="Posts by admin" rel="author">admin</a>                     </small>
                                          
                     
                     
                                         
                                                                                                 <div class="img story-img img-left">
                            <div class="img-frame">
                                
                                <a class='shadow'>
                                    <img src="http://northeastnews.net/pages/wp-content/uploads/2017/10/pole-338x450.jpg">                                </a>
                                                            </div>
                        </div>
                                                 
                     
                                          <p>By Paul Thompson Northeast News On June 29, 2017, Chuck Cuda’s Opes Commercial Real Estate company received a notice of [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-all'>
                                                              
                     <h4>
                        <a href="http://northeastnews.net/pages/james-elementary-participate-international-walk-school-day/" rel="bookmark" title="Permanent Link to James Elementary to participate in International Walk to School Day">
                            James Elementary to participate in International Walk to School Day                        </a>
                    </h4>
                                        
                     
                                          <small>
                            October 2nd, 2017<br/>by <a href="http://northeastnews.net/pages/author/admin/" title="Posts by admin" rel="author">admin</a>                     </small>
                                          
                     
                     
                                         
                                                                                                 <div class="img story-img img-left">
                            <div class="img-frame">
                                
                                <a class='shadow'>
                                    <img src="http://northeastnews.net/pages/wp-content/uploads/2017/10/James-Elementary.jpg">                                </a>
                                                            </div>
                        </div>
                                                 
                     
                                          <p>By Melissa Wharton Northeast News Watch out for pedestrians on the morning commute this Wednesday, October 4, because Kansas City [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-all'>
                                                              
                     <h4>
                        <a href="http://northeastnews.net/pages/northeast-newscast-episode-28-previewing-nekc-historical-society-homes-tour-w-president-kent-dicus/" rel="bookmark" title="Permanent Link to Northeast Newscast Episode 28 &#8211; previewing the NEKC Historical Society Homes Tour w/ President Kent Dicus">
                            Northeast Newscast Episode 28 &#8211; previewing the NEKC Historical Society Homes Tour w/ President Kent Dicus                        </a>
                    </h4>
                                        
                     
                                          <small>
                            September 29th, 2017<br/>by <a href="http://northeastnews.net/pages/author/admin/" title="Posts by admin" rel="author">admin</a>                     </small>
                                          
                     
                     
                                         
                                                                                                 <div class="img story-img img-left">
                            <div class="img-frame">
                                
                                <a class='shadow'>
                                    <img src="http://northeastnews.net/pages/wp-content/uploads/2017/09/Dicus-home.jpg">                                </a>
                                                            </div>
                        </div>
                                                 
                     
                                          <p>By Paul Thompson Northeast News This week on Kansas City&#8217;s Northeast Newscast, managing editor Paul Thompson sits down with Northeast [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-all'>
                                                              
                     <h4>
                        <a href="http://northeastnews.net/pages/concourse-park-receives-lisc-award/" rel="bookmark" title="Permanent Link to Concourse Park receives LISC award">
                            Concourse Park receives LISC award                        </a>
                    </h4>
                                        
                     
                                          <small>
                            September 29th, 2017<br/>by <a href="http://northeastnews.net/pages/author/admin/" title="Posts by admin" rel="author">admin</a>                     </small>
                                          
                     
                     
                                         
                                                                                                 <div class="img story-img img-left">
                            <div class="img-frame">
                                
                                <a class='shadow'>
                                    <img src="http://northeastnews.net/pages/wp-content/uploads/2016/05/Concourse5.jpg">                                </a>
                                                            </div>
                        </div>
                                                 
                     
                                          <p>By Melissa Wharton Northeast News Concourse Park, located in the Scarritt Renaissance neighborhood of Northeast Kansas City, won the inaugural [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                
                
            </div>
                
        </li>
                </div>
            </div>
            <!-- left-section -->

            <div id="right-column"  class='column right'>
                <li id="text-4" class="widget widget_text">			<div class="textwidget"><p><a class="twitter-timeline" href="https://twitter.com/NortheastNewsKC" data-height="500">Tweets by NortheastNewsKC</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
		</li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                             <li id="threeimagearticle-3" class="widget widget_threeimagearticle"><h3>What&#8217;s Happening</h3>        <div class='three-articles-box'>
                                            <div class='article article-1'>
                    <div class='article-img'>
                                        <img src="http://northeastnews.net/pages/wp-content/uploads/2017/10/SD_03c-360x450.jpg">                    </div>
                    <div class='article-caption'>
                        <a href="http://northeastnews.net/pages/sam-davis-shelter-insurance-shows-no-signs-slowing/"><h4 class='article-title'>Sam Davis of Shelter Insurance shows no signs of slowing down</h4></a>
                        <p class='article-excerpt'>By Paul Thompson Northeast News It’s 9:00 a.m. on a Friday morning, and Sam Davis is already well into his [&hellip;]</p>
                    </div>
                </div>

                                            <div class='article article-2'>
                    <div class='article-img'>
                                        <img src="http://northeastnews.net/pages/wp-content/uploads/2017/10/anthem_protest.jpg">                    </div>
                    <div class='article-caption'>
                        <a href="http://northeastnews.net/pages/retorts-illustrated-bryan-stalder-261/"><h4 class='article-title'>retorts illustrated by bryan stalder</h4></a>
                        <p class='article-excerpt'></p>
                    </div>
                </div>

                                            <div class='article article-3'>
                    <div class='article-img'>
                                        <img src="http://northeastnews.net/pages/wp-content/uploads/2017/10/p16-1.jpg">                    </div>
                    <div class='article-caption'>
                        <a href="http://northeastnews.net/pages/northeast-homecoming-parade-athletic-field-dedication/"><h4 class='article-title'>Northeast Homecoming Parade and Athletic Field Dedication</h4></a>
                        <p class='article-excerpt'></p>
                    </div>
                </div>

                        <div class='break'></div>
        </div>
                </li>
<li id="alfie-wp-weather-2" class="widget alfie_wp_weather"><h3>Local Weather</h3><div id="woeid-2430683" class="widget-container alfie-container">    <script id="widget-template" type="alfie/appcuarium">
        <div class="alfie-wp-weather-object {{daynight}}">
            <div class="weather-main-info">
                <div class="alfie-wp-weather-item alfie-city">{{city}}</div>
                                <div class="alfie-wp-weather-item alfie-temperature"><span>{{currentTemp}}</span>&deg;</div>
                                    <div class="alfie-wp-weather-item alfie-description">{{condition}}</div>
                                            <div class="alfie-wp-weather-item alfie-range">High:&nbsp;{{high}}&deg;&nbsp;Low:&nbsp;{{low}}&deg;</div>
                                            <div class="alfie-wp-weather-item alfie-wind">Wind:&nbsp;{{wind_direction}}
                        {{wind}} {{speed_unit}}
                    </div>
                                                            <div class="alfie-wp-weather-item alfie-sunrise">Sunrise:&nbsp;{{sunrise}}</div>
                                            <div class="alfie-wp-weather-item alfie-sunset">Sunset:&nbsp;{{sunset}}</div>
                            </div>
                            <div class="alfie-wp-weather-forecast">
                    <div class="alfie-wp-weather-forecast-item">
                        <div class="alfie-wp-weather-forecast-day">{{day_one}}</div>
                                                    <img src="http://l.yimg.com/a/i/us/nws/weather/gr/{{forecast_one_code}}s.png"/>
                                                <div class="alfie-wp-weather-forecast-highlow">High                            :&nbsp;<span>{{forecast_one_high}}&deg;</span></div>
                        <div class="alfie-wp-weather-forecast-highlow">Low:&nbsp;{{forecast_one_low}}&deg;</div>
                    </div>

                    <div class="alfie-wp-weather-forecast-item">
                        <div class="alfie-wp-weather-forecast-day">{{day_two}}</div>
                                                    <img src="http://l.yimg.com/a/i/us/nws/weather/gr/{{forecast_two_code}}s.png"/>
                                                <div class="alfie-wp-weather-forecast-highlow">High                            :&nbsp;<span>{{forecast_two_high}}&deg;</span></div>
                        <div class="alfie-wp-weather-forecast-highlow">Low:&nbsp;{{forecast_two_low}}&deg;</div>
                    </div>
                </div>
                            </div>
                    <img class="condition-main-image" src="{{image_bg}}{{daynight}}.png" />
            </script>

    <script>
        (function ( $, window, document, undefined ) {
            $( function () {

                var $me = $( '#woeid-2430683' ),
                    $body = $( 'body' ),
                    auto_location = '0',
                    params = {
                        woeid: 2430683,
                        unit: 'f',
                        image: 1,
                        country: 0,
                        highlow: 1,
                        wind: 1,
                        humidity: 0,
                        visibility: 0,
                        sunrise: 1,
                        sunset: 1,
                        forecast: 1,
                        forecast_image: 1,
                        locale: 'en_US',
                        timestamp: '1507322221',
                        auto_location: parseInt( auto_location ),
                        client_ip: '54.224.77.253'
                    };

                $me.alfie( {
                    action: {
                        get_weather: {
                            params: params
                        }
                    },
                    onComplete: function ( response ) {
                        $me.html( response );
                    }
                } );
            } );
        })( jQuery, window, document );
    </script>
</div></li>
<li id="ad-8" class="widget widget_ad"><div class="widget-spacer"></div>        <div class='ad ad-skyscraper'>
            <div class='ad-container'>
                <img class="alignnone" src="/pages/wp-content/uploads/2014/11/nuzbot_Tue-Nov-25-201411.jpg" alt="" width="300" height="750" />            </div>
            <div class='ad-marker'>
                <small>[Advertisement.]</small>
            </div>

        </div>
        </li>
            </div>
            <!-- right-column -->


        </div>
        <div class='break'></div>
        <div id="bottom-grid"  class='grid-100'>
            <li id="listcategorywidget-2" class="widget widget_listcategorywidget"><div class="widget-spacer"></div>        <div class='category-list'>
                                                                                                                                                                                                                                                                                                                                                        
                    
                <div class='category'>
                    <a href="http://northeastnews.net/pages/category/buzz/"><h4>Buzz</h4></a>
                    <div class='category-image'>
                        <img src="http://northeastnews.net/pages/wp-content/uploads/2017/08/SNYDERS-LOGO-RED-400x83.jpg">                    </div>
                                            <h5>
                            <a href="http://northeastnews.net/pages/braggin-rights/">Braggin&#8217; Rights</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/dance-different-face/">Same dance, different face</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/elections-have-consequences-2/">Elections have consequences</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/haters-gonna-hate/">Haters Gonna Hate</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/things-make-go-hmmm/">Things that make you go hmmm</a>
                        </h5>
                                                        </div>
                                                                                                                                                                                                                                                                                                                                                                            
                    
                <div class='category'>
                    <a href="http://northeastnews.net/pages/category/features/"><h4>Features</h4></a>
                    <div class='category-image'>
                        <img src="http://northeastnews.net/pages/wp-content/uploads/2017/10/p16-1.jpg">                    </div>
                                            <h5>
                            <a href="http://northeastnews.net/pages/northeast-homecoming-parade-athletic-field-dedication/">Northeast Homecoming Parade and Athletic Field Dedication</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/neat-introduces-new-americorps-vista/">NEAT introduces new Americorps VISTA</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/council-approves-edgemoor-recommendation-city-manager-authorized-work-memorandum-understanding/">Council approves Edgemoor recommendation; City Manager authorized to work on memorandum of understanding</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/love-thy-neighbor/">Love Thy Neighbor</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/metro-miles-day-11-bus/">Metro Miles: A Day on the #11 bus</a>
                        </h5>
                                                        </div>
                                                                                                                                                                                                                                                                                                                                                                            
                    
                <div class='category'>
                    <a href="http://northeastnews.net/pages/category/letters/"><h4>Letters</h4></a>
                    <div class='category-image'>
                        <img src="http://northeastnews.net/pages/wp-content/uploads/2017/01/Lucas-1024x743.jpg">                    </div>
                                            <h5>
                            <a href="http://northeastnews.net/pages/lte-sidewalk-signs-hurt-neighborhood/">LTE: sidewalk signs hurt neighborhood</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/letter-to-the-editor-5/">Letter To The Editor: Truman wouldn&#8217;t tear down monuments</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/letter-to-the-editor-4/">Letter To The Editor: Free concerts attendees were loud throughout</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/letter-to-the-editor-response-to-article-on-the-audit-of-the-iacid/">Letter to the Editor: Response to article on the audit of the IACID</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/letter-to-the-editor-league-of-women-voters-rejects-missouri-charter-school-bill/">Letter to the Editor: League of Women Voters rejects Missouri charter school bill</a>
                        </h5>
                                                        </div>
                                                                                                                                                                                                                                                                                                                                                                            
                    
                <div class='category'>
                    <a href="http://northeastnews.net/pages/category/news/"><h4>News</h4></a>
                    <div class='category-image'>
                        <img src="http://northeastnews.net/pages/wp-content/uploads/2017/10/Gateway.jpg">                    </div>
                                            <h5>
                            <a href="http://northeastnews.net/pages/paseo-gateway-take-another-step-forward-public-meeting/">Paseo Gateway to take another step forward with public meeting</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/cristo-rey-students-volunteer-northeast/">Cristo Rey students volunteer in the Northeast</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/anonymous-tip-warns-threat-northeast-high-school/">Anonymous tip warns of threat to Northeast High School</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/kcmo-hold-community-budget-planning-sessions/">KCMO to hold community budget-planning sessions</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/holy-cross-holds-group-walk-international-walk-school-day/">Holy Cross holds group walk for International Walk to School Day</a>
                        </h5>
                                                        </div>
                                    </div>

        <div class='break'></div>
        </li>
        </div>
    </div>

            </div>
        <!-- content -->
        
        <div class='break'></div>

        <div id="footer">
                        <h6>
                Northeast News is Proudly powered by <a href="http://atomicnewstools.com">Atomic News Tools.</a>
            </h6>
        </div>
        
                
        <!-- Log-in dialog -->
        <div id="login-screen" class='mask' style='display: none;'>
            <div class='dialog' style='width: 300px; ' onclick="stop_hide()">
                    <div class='login'>
                <form method="POST" action="">
            <label>Username:</label>
            <input type='text' name='log'>
            <label>Password:</label>
            <input type='password' name='pwd'>
            <div class='break'></div>
            <input type='checkbox' name='rememberme' style='float: left;'>
            <label style='float: left;'>&nbsp;Remember Me</label>
            <input type='submit' value="Submit" style='float: right; margin-right: 50px;'>
            <div class='break' style=''></div>
                    </form>
    </div>
                <div class='break'></div>
            </div>
        </div>
        

        <!-- FB -->
        <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.id = id; js.async=true; js.src = "http://connect.facebook.net/en_US/all.js#xfbml=1&status=0";fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script>

         <!-- GA + G-Plus -->
        <script type="text/javascript" src="https://apis.google.com/js/plusone.js" async='true'></script>
        <script>
            var _gaq=[['_setAccount',''],['_trackPageview']];
            (function(d,t){var g=d.createElement(t),s=d.getElementsByTagName(t)[0];
            g.src=('https:'==location.protocol?'//ssl':'//www')+'.google-analytics.com/ga.js';
            g.async=true;
            s.parentNode.insertBefore(g,s)}(document,'script'));
        </script>
        <!-- JS -->

        <script async>
            $.ajaxPrefilter(function( options, originalOptions, jqXHR ) {
              if ( options.dataType == 'script' || originalOptions.dataType == 'script' ) {
                  options.cache = true;
              }
            });
            $("body").append(''+
                '<scri'+'pt src="http://northeastnews.net/pages/wp-content/themes/tribune/js/twitterFetcher.js" ></scr'+'ipt>\n'+
                '<scri'+'pt src="http://northeastnews.net/pages/wp-content/themes/tribune/js/main.js"></scr'+'ipt >\n'+
                '<scri'+'pt src="http://northeastnews.net/pages/wp-content/themes/tribune/js/vendor/modernizr-2.6.2.min.js" ></scr'+'ipt>\n'+
                '<scri'+'pt src="http://northeastnews.net/pages/wp-content/themes/tribune/js/bootstrap.min.js" ></scri'+'pt>\n'
                );    
        </script>
        <script type='text/javascript'>
/* <![CDATA[ */
var alfie = {"path":"\/pages\/wp-content\/plugins"};
var alfie = {"path":"\/pages\/wp-content\/plugins"};
/* ]]> */
</script>
<script type='text/javascript' src='http://northeastnews.net/pages/wp-content/plugins/alfie-wp-weather/js/alfie.weather.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alfie = {"path":"\/pages\/wp-content\/plugins"};
var alfie = {"path":"\/pages\/wp-content\/plugins"};
/* ]]> */
</script>
<script type='text/javascript' src='http://northeastnews.net/pages/wp-content/plugins/alfie-wp-weather/js/alfie-weather.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://northeastnews.net/pages/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/northeastnews.net\/pages","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://northeastnews.net/pages/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.2'></script>
<link rel='stylesheet' id='mediaelement-css'  href='http://northeastnews.net/pages/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://northeastnews.net/pages/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.8.1' type='text/css' media='all' />


    </body>
</html>
