<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <title>Northeast News |   Avenue Angels respond first to Northeast shooting</title>
    <meta name="description" content="">
    <meta name="viewport" content="width=device-width">

    <!-- Style-->
    <link rel="stylesheet" href="http://northeastnews.net/pages/wp-content/themes/tribune/css/normalize.css"/>
    <link rel="stylesheet" href="http://northeastnews.net/pages/wp-content/themes/tribune/css/main.css"/>
    <link rel="stylesheet" href="http://northeastnews.net/pages/wp-content/themes/tribune/css/bootstrap.min.css" media="screen"/>
    <link rel="stylesheet" href="http://northeastnews.net/pages/wp-content/themes/tribune/static/style.css"/>

    
    <!-- HEAD INCLUDES-->
       <link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/northeastnews.net\/pages\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='alfie-wp-weather-css'  href='http://northeastnews.net/pages/wp-content/plugins/alfie-wp-weather/css/widget.min.css?ver=4.6.1' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.2 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-22106528-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<link rel='https://api.w.org/' href='http://northeastnews.net/pages/?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://northeastnews.net/pages/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://northeastnews.net/pages/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='New cameras on Independence Ave. already yielding results' href='http://northeastnews.net/pages/?p=35948' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel="canonical" href="http://northeastnews.net/pages/?p=35953" />
<link rel='shortlink' href='http://northeastnews.net/pages/?p=35953' />
<link rel="alternate" type="application/json+oembed" href="http://northeastnews.net/pages/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fnortheastnews.net%2Fpages%2F%3Fp%3D35953" />
<link rel="alternate" type="text/xml+oembed" href="http://northeastnews.net/pages/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fnortheastnews.net%2Fpages%2F%3Fp%3D35953&#038;format=xml" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="http://northeastnews.net/pages/?custom-css=1&#038;csblog=1&#038;cscache=6&#038;csrev=8" />
		       <script>($ = window.jQuery)|| document.write('<scr'+'ipt src="http://northeastnews.net/pages/wp-content/themes/tribune/js/vendor/jquery-1.9.0.min.js"><\/scr'+'ipt>');</script>
    <!-- END HEAD INCLUDES -->


    <!-- FB og tags.-->
    <meta property="og:title" content="Avenue Angels respond first to Northeast shooting"/>
    <meta property="og:type" content="article"/>
    <meta property="og:image" content="http://northeastnews.net/pages/wp-content/uploads/2014/10/cropped-flag_shoplocal.jpg"/>
    <meta property="og:url" content="http://northeastnews.net/pages/?p=35953"/>
    <meta property="og:sitename" content="Northeast News"/>
    <meta property="fb:admins" content="wouterken"/>

    
</head>

<div id="background"></div>

<body>
    <div id="content">
        <div id="fb-root"></div>
        <div id="header" class="navbar">


            <div id="header-bar">

                <!-- Header image -->
                <a href="http://northeastnews.net/pages"><img src="http://northeastnews.net/pages/wp-content/uploads/2014/10/cropped-flag_shoplocal.jpg" height="100" width="728" alt="" class="left" />
                </a>

                
                <div id="search-and-login">
                                        
                    <div class='break'></div>
                    
                                <form role="search" method="get" id="searchform" action="http://northeastnews.net/pages">
                <div >
                    <input type="text" value="" name="s" id="s" placeholder="Search...">
                </div>
            </form>                </div>
                <!-- search-and-login -->

            </div>
            <!-- Header bar -->
    
            <div class='break'>
            </div>
            <button type="button" class="btn btn-navbar collapsed" data-toggle="collapse" data-target=".nav-collapse" onclick="$('#main-menu').slideToggle()">
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
            <div id="main-menu" class="left ">
                <div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-25550" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-25550"><a href="http://northeastnews.net/pages/?cat=38">News</a>
<ul class="sub-menu">
	<li id="menu-item-25551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25551"><a href="http://northeastnews.net/pages/?cat=10">Features</a></li>
</ul>
</li>
<li id="menu-item-25552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25552"><a href="#">Local</a>
<ul class="sub-menu">
	<li id="menu-item-25553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25553"><a href="http://northeastnews.net/pages/?cat=76">Almanac</a></li>
	<li id="menu-item-26010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26010"><a href="http://northeastnews.net/pages/?cat=147">Business</a></li>
	<li id="menu-item-26009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26009"><a href="http://northeastnews.net/pages/?cat=148">Neighborhoods</a></li>
	<li id="menu-item-25555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25555"><a href="http://northeastnews.net/pages/?cat=90">Most Wanted</a></li>
	<li id="menu-item-25556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25556"><a href="http://northeastnews.net/pages/?cat=43">Obituaries</a></li>
	<li id="menu-item-25554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25554"><a href="http://northeastnews.net/pages/?cat=52">Education</a></li>
	<li id="menu-item-25558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25558"><a href="http://northeastnews.net/pages/?cat=54">Sports</a></li>
	<li id="menu-item-25559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25559"><a href="http://northeastnews.net/pages/?cat=99">Northeast Chamber of Commerce</a></li>
</ul>
</li>
<li id="menu-item-25560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25560"><a href="http://northeastnews.net/pages/?cat=6">Classified</a></li>
<li id="menu-item-25561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25561"><a href="#">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-25562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25562"><a href="http://northeastnews.net/pages/?cat=64">Buzz</a></li>
	<li id="menu-item-25565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25565"><a href="http://northeastnews.net/pages/?cat=102">Retorts Illustrated</a></li>
	<li id="menu-item-25563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25563"><a href="http://northeastnews.net/pages/?cat=96">Letters</a></li>
	<li id="menu-item-25564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25564"><a href="http://northeastnews.net/pages/?cat=82">Postcard</a></li>
</ul>
</li>
<li id="menu-item-25566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25566"><a href="http://northeastnews.net/pages/?page_id=2">About us</a>
<ul class="sub-menu">
	<li id="menu-item-25569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25569"><a href="http://northeastnews.net/pages/?page_id=144">Local links</a></li>
</ul>
</li>
<li id="menu-item-25567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25567"><a href="http://northeastnews.net/pages/?page_id=30">Contact</a></li>
<li id="menu-item-25568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25568"><a href="http://northeastnews.net/pages/?page_id=28">Advertising</a></li>
</ul></div>            </div>
            
        </div>
        <div class='break'></div>
        <div id="header-separator"></div>

          <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
            <![endif]-->
<div id="page">
            
    <div id="main-section">
        <div id="left-section" class='grid-66'>
            <div id="story" class="double-column">
    
                                                                
                        
                    <h2 class="entry-title">Avenue Angels respond first to Northeast shooting</h2>
                    <p>
                        <span class="article-meta">
                                                        <span class='author'>
                                By <a href="http://northeastnews.net/pages/?author=1" title="Posts by admin" rel="author">admin</a>                            </span> | 
                                                                                    <b>Posted</b> 
                            <span class='time'>
                                June 2nd, 2017                            </span> |
                                                        <span class='share'><!-- Start Share Section -->
<span id="share-button" style="position: relative;">
    <img src="http://northeastnews.net/pages/wp-content/themes/tribune/img/share.png"/>
    <span id="share-content" style="position: absolute; width: 210px; height: 0px; padding: 0px; overflow:hidden; display: block;">
        <span id="share-panel-bg" style="width: 210px; height: 90px;  background: black;position: absolute; z-index: 5; border-radius: 5px; opacity: 0.6;">
        </span>
        <span id="share-panel" style="width: 220px; height: 90px;  padding: 15px; position: absolute; z-index: 5; border-radius: 5px; ">
            <a href="http://twitter.com/share" class="twitter-share-button" data-count="vertical">
                Tweet
            </a>
            <script type="text/javascript" src="http://platform.twitter.com/widgets.js">
            </script>
            <g:plusone size="tall" href="http%3A%2F%2Fnortheastnews.net%2Fpages%2F%3Fp%3D35953">
            </g:plusone>
            <span class="fb-like" data-href="http://northeastnews.net/pages/?p=35953" data-send="false" data-layout="box_count" data-width="100" data-show-faces="true" data-font="tahoma" data-action="like">
            </span>
        </span>
    </span>
</span>
<script type='text/javascript'>$(document).ready(function(){var f=true;$("#share-button").click(function(){if(f){$("#share-content").css('display','none');$("#share-content").css('height','90px');$("#share-content").css('padding','15px');f=false;}$("#share-content").slideToggle();});});</script>
<!-- End Share Section --></span>
                        </span>
                        <!-- article-meta -->
                    </p>
    
                    <div class="entry-content" style="position: relative;">
                                                                                                      
                            <p><em><strong><a href="http://northeastnews.net/pages/?attachment_id=35954" rel="attachment wp-att-35954"><img class="alignnone size-full wp-image-35954" src="http://northeastnews.net/pages/wp-content/uploads/2017/06/shooting.jpg" alt="" width="1950" height="1292" srcset="http://northeastnews.net/pages/wp-content/uploads/2017/06/shooting.jpg 1950w, http://northeastnews.net/pages/wp-content/uploads/2017/06/shooting-400x265.jpg 400w, http://northeastnews.net/pages/wp-content/uploads/2017/06/shooting-768x509.jpg 768w, http://northeastnews.net/pages/wp-content/uploads/2017/06/shooting-1024x678.jpg 1024w" sizes="(max-width: 1950px) 100vw, 1950px" /></a>Paul Thompson</strong></em></p>
<p><em><strong>Northeast News </strong></em></p>
<p><em><strong>June 2, 2017<br />
</strong></em></p>
<p>KANSAS CITY, Missouri &#8211; Titan Protection and Consulting officers earned their &#8216;Avenue Angels&#8217; nickname on Thursday, June 1, when they served as the first responders in a scary shooting incident outside of an Independence Avenue Subway.</p>
<p>Ryan Bean, a Titan bicycle patrol officer, was responding to another incident at the 1900 block of Independence Avenue when he got a call from the concerned employee of the sandwich shop. At first the employee described a fight that was occurring outside of the business, but within seconds the incident turned more dire, and the employee began screaming that one of the individuals had pulled a gun.</p>
<p>&#8220;She was screaming on the phone, &#8216;Oh my God he has a gun, he has a gun,'&#8221; Bean recalled. &#8220;Right after that, we heard the pop of the gun.&#8221;</p>
<p>Bean was only a block and a half away when he heard the gunshots ring through the air. Operating on a mixture of instinct and adrenaline, Bean and two fellow Titan Security officers rushed to the scene. Upon arrival, the security officers secured the area, ensuring that the assailant was no longer on the scene. From there, Bean was able to put his EMT training to good use as he tended to the victim, who was suffering from a gunshot wound to the upper thigh.</p>
<p>&#8220;Immediately when I arrived on scene, my objective was to clear it and make sure the shooter was not still there, and that everyone inside the building was safe,&#8221; said fellow Titan CID patrol officer Daniel Williams. &#8220;After we cleared the scene, Officer Bean started administering first aid. Probably about a minute afterwards, KCPD was on scene. About five minutes after that, EMS was on scene.&#8221;</p>
<p>Bean worked quickly to find the gunshot wound and determine if there was a clean exit wound. Then he worked with KCPD officers who had arrived on the scene to cut the victim&#8217;s pants away and start applying pressure to the wound.</p>
<p>&#8220;When I saw the guy on the ground, training kicked in just like that.I knew he had a gunshot wound to the leg, and we had to stop the bleeding,&#8221; Bean said. &#8220;After he was transported and the whole thing was wrapped up, there was that kind of realization like, &#8216;Wow!&#8217; It hit pretty hard for the first few minutes.&#8221;</p>
<p>&#8220;When I got the call, my first impression was, &#8216;Oh my God, he&#8217;s got a gun. Who&#8217;d he hurt? Where&#8217;s he at? We&#8217;ve got to get there now,&#8221; Bean added. &#8220;It&#8217;s nerve-wracking, not knowing if you&#8217;re going to walk into a firefight, or how many people you&#8217;re going to find on the ground.&#8221;</p>
<div id="attachment_35957" style="width: 285px" class="wp-caption alignleft"><a href="http://northeastnews.net/pages/?attachment_id=35957" rel="attachment wp-att-35957"><img class=" wp-image-35957" src="http://northeastnews.net/pages/wp-content/uploads/2017/06/shooting3-400x265.jpg" alt="Avenue Angels Ryan Bean (left) and Daniel Williams (right) were the first to respond to a shooting on Thursday, June 1 along Independence Avenue." width="275" height="182" srcset="http://northeastnews.net/pages/wp-content/uploads/2017/06/shooting3-400x265.jpg 400w, http://northeastnews.net/pages/wp-content/uploads/2017/06/shooting3-768x509.jpg 768w, http://northeastnews.net/pages/wp-content/uploads/2017/06/shooting3-1024x678.jpg 1024w" sizes="(max-width: 275px) 100vw, 275px" /></a><p class="wp-caption-text">Avenue Angels Ryan Bean (left) and Daniel Williams (right) were the first to respond to a shooting on Thursday, June 1 along Independence Avenue.</p></div>
<p>Williams also reflected on what was going through his head during those frenetic minutes between the initial phone call and when the authorities arrived at the scene.</p>
<p>&#8220;What was going through my mind was, &#8216;We&#8217;ve got to get down there fast, clear the scene, and try to keep everyone as safe as possible,'&#8221; Williams said. &#8220;Our arrival time from the 1900 block was approximately 30 seconds, less than a minute.&#8221;</p>
<p>Despite the prompt response, Williams still had one regret after the dust had settled.</p>
<p>You always want to do more and it sucks when they get away, but we do what we can,&#8221; Williams said. &#8220;Our arrival time was pretty quick as it was.&#8221;</p>
<p>Independence Avenue CID Manager Bobbi Baker-Hughes had no such regrets following the scary incident. In her opinion, the Avenue Angels went above and beyond what they are contracted to do when they rushed to the crime scene and administered first aid to a gunshot victim.</p>
<p>&#8220;They worked on saving somebody&#8217;s life,&#8221; Baker-Hughes said. &#8220;They just did an outstanding job, and I&#8217;m very proud of what they did yesterday and what they do every day.&#8221;</p>
<p><a href="http://northeastnews.net/pages/?attachment_id=35956" rel="attachment wp-att-35956"><img class="aligncenter size-large wp-image-35956" src="http://northeastnews.net/pages/wp-content/uploads/2017/06/shooting2-1024x678.jpg" alt="" width="1024" height="678" srcset="http://northeastnews.net/pages/wp-content/uploads/2017/06/shooting2-1024x678.jpg 1024w, http://northeastnews.net/pages/wp-content/uploads/2017/06/shooting2-400x265.jpg 400w, http://northeastnews.net/pages/wp-content/uploads/2017/06/shooting2-768x509.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><a href="http://northeastnews.net/pages/?attachment_id=35955" rel="attachment wp-att-35955"><img class="aligncenter size-large wp-image-35955" src="http://northeastnews.net/pages/wp-content/uploads/2017/06/shooting1-1024x678.jpg" alt="" width="1024" height="678" srcset="http://northeastnews.net/pages/wp-content/uploads/2017/06/shooting1-1024x678.jpg 1024w, http://northeastnews.net/pages/wp-content/uploads/2017/06/shooting1-400x265.jpg 400w, http://northeastnews.net/pages/wp-content/uploads/2017/06/shooting1-768x509.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
                                                                                            </div><!-- .entry-content -->
    
                    <div class='break'></div>
                                                <nav class="nav-single">
                            <h3 class="assistive-text">Other Stories</h3>
                            <span class="nav-previous"><a href="http://northeastnews.net/pages/?p=35948" rel="prev"><span class="meta-nav">&larr;</span> New cameras on Independence Ave. already yielding results</a></span>&nbsp;|&nbsp;
                            <span class="nav-next"></span>
                        </nav><!-- .nav-single -->

                        
<!-- You can start editing here. -->


			<!-- If comments are closed. -->
		<p class="nocomments">Comments are closed.</p>

	
                                            
                </div>
                <!-- story -->

                <div id="left-column"  class='grid-50 right'>
                    

                    <div class='stories'>
                            <li id="stories-3" class="widget widget_stories"><div class='widget-spacer'></div>                                                
                <div class='post-excerpt format-all'>
                                                              
                     <h4>
                        <a href="http://northeastnews.net/pages/?p=35948" rel="bookmark" title="Permanent Link to New cameras on Independence Ave. already yielding results">
                            New cameras on Independence Ave. already yielding results                        </a>
                    </h4>
                                        
                     
                                          <small>
                            June 2nd, 2017<br/>by <a href="http://northeastnews.net/pages/?author=1" title="Posts by admin" rel="author">admin</a>                     </small>
                                          
                     
                     
                                         
                                                                                                 <div class="img story-img img-left">
                            <div class="img-frame">
                                
                                <a class='shadow'>
                                    <img src="http://northeastnews.net/pages/wp-content/uploads/2017/06/camera1.jpg">                                </a>
                                                            </div>
                        </div>
                                                 
                     
                                          <p>By Abby Cambiano Northeast News June 2, 2017 KANSAS CITY, Missouri &#8211; New surveillance cameras and license plate readers along [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-all'>
                                                              
                     <h4>
                        <a href="http://northeastnews.net/pages/?p=35944" rel="bookmark" title="Permanent Link to Wagner confirms 2019 mayoral bid">
                            Wagner confirms 2019 mayoral bid                        </a>
                    </h4>
                                        
                     
                                          <small>
                            June 1st, 2017<br/>by <a href="http://northeastnews.net/pages/?author=1" title="Posts by admin" rel="author">admin</a>                     </small>
                                          
                     
                     
                                         
                                                                                                 <div class="img story-img img-left">
                            <div class="img-frame">
                                
                                <a class='shadow'>
                                    <img src="http://northeastnews.net/pages/wp-content/uploads/2016/12/ribbon-cutting.jpg">                                </a>
                                                            </div>
                        </div>
                                                 
                     
                                          <p>By Paul Thompson Northeast News June 1, 2017 KANSAS CITY, Missouri &#8211; Another Kansas City, Missouri Councilman has thrown his [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-all'>
                                                              
                     <h4>
                        <a href="http://northeastnews.net/pages/?p=35941" rel="bookmark" title="Permanent Link to KCI terminal modernization going out to bid">
                            KCI terminal modernization going out to bid                        </a>
                    </h4>
                                        
                     
                                          <small>
                            May 31st, 2017<br/>by <a href="http://northeastnews.net/pages/?author=1" title="Posts by admin" rel="author">admin</a>                     </small>
                                          
                     
                     
                                         
                                                                                                 <div class="img story-img img-left">
                            <div class="img-frame">
                                
                                <a class='shadow'>
                                    <img src="http://northeastnews.net/pages/wp-content/uploads/2017/05/KCI.jpg">                                </a>
                                                            </div>
                        </div>
                                                 
                     
                                          <p>By Paul Thompson Northeast News May 31, 2017 KANSAS CITY, Missouri &#8211; Burns &amp; McDonnell won&#8217;t be receiving a no-bid [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-all'>
                                                              
                     <h4>
                        <a href="http://northeastnews.net/pages/?p=35916" rel="bookmark" title="Permanent Link to Introducing our summer intern">
                            Introducing our summer intern                        </a>
                    </h4>
                                        
                     
                                          <small>
                            May 31st, 2017<br/>by <a href="http://northeastnews.net/pages/?author=1" title="Posts by admin" rel="author">admin</a>                     </small>
                                          
                     
                     
                                         
                                                                                                 <div class="img story-img img-left">
                            <div class="img-frame">
                                
                                <a class='shadow'>
                                    <img src="http://northeastnews.net/pages/wp-content/uploads/2017/05/abby.jpg">                                </a>
                                                            </div>
                        </div>
                                                 
                     
                                          <p>Northeast News May 31, 2017 Every summer here at the House of News we host a college intern, courtesy of [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-all'>
                                                              
                     <h4>
                        <a href="http://northeastnews.net/pages/?p=35913" rel="bookmark" title="Permanent Link to How one Kansas City University student found himself &#8211; and love &#8211; at medical school">
                            How one Kansas City University student found himself &#8211; and love &#8211; at medical school                        </a>
                    </h4>
                                        
                     
                                          <small>
                            May 31st, 2017<br/>by <a href="http://northeastnews.net/pages/?author=1" title="Posts by admin" rel="author">admin</a>                     </small>
                                          
                     
                     
                                         
                                                                                                 <div class="img story-img img-left">
                            <div class="img-frame">
                                
                                <a class='shadow'>
                                    <img src="http://northeastnews.net/pages/wp-content/uploads/2017/05/Oliver-and-Brittany.jpg">                                </a>
                                                            </div>
                        </div>
                                                 
                     
                                          <p>By Paul Thompson Northeast News May 31, 2017 KANSAS CITY, Missouri &#8211; Oliver Garbo and Brittney Diebold almost definitely met [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                
                
            </div>
                
        </li>
                </div>
                <div id="middle-column"  class='grid-50 right'>
                    <li id="ad-7" class="widget widget_ad"><div class="widget-spacer"></div>        <div class='ad ad-box'>
            <div class='ad-container'>
                <a href="http://northeastnews.net/pages/wp-content/uploads/2017/05/22-Snyders_Full-Page_Back_WEB.pdf" target="_blank"><img class="alignnone" src="/pages/wp-content/uploads/2014/11/nuzbot_Tue-Nov-25-20149.jpg" width="300" height="250" /></a>            </div>
            <div class='ad-marker'>
                <small>[Advertisement.]</small>
            </div>

        </div>
        </li>


                    <div class='stories'>
                            <li id="stories-4" class="widget widget_stories"><div class='widget-spacer'></div>                                                
                <div class='post-excerpt format-all'>
                                                              
                     <h4>
                        <a href="http://northeastnews.net/pages/?p=35914" rel="bookmark" title="Permanent Link to Festa Italiana returns to Zona Rosa for 11th year">
                            Festa Italiana returns to Zona Rosa for 11th year                        </a>
                    </h4>
                                        
                     
                                          <small>
                            May 31st, 2017<br/>by <a href="http://northeastnews.net/pages/?author=1" title="Posts by admin" rel="author">admin</a>                     </small>
                                          
                     
                     
                                         
                                                                                                 <div class="img story-img img-left">
                            <div class="img-frame">
                                
                                <a class='shadow'>
                                    <img src="http://northeastnews.net/pages/wp-content/uploads/2017/05/photo-1.jpg">                                </a>
                                                            </div>
                        </div>
                                                 
                     
                                          <p>By Abby Cambiano Northeast News May 31, 2017 KANSAS CITY, Missouri &#8211; The Kansas City chapter of UNICO will host [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-all'>
                                                              
                     <h4>
                        <a href="http://northeastnews.net/pages/?p=35909" rel="bookmark" title="Permanent Link to After one year, KC Streetcar has paid dividends for KCMO">
                            After one year, KC Streetcar has paid dividends for KCMO                        </a>
                    </h4>
                                        
                     
                                          <small>
                            May 26th, 2017<br/>by <a href="http://northeastnews.net/pages/?author=1" title="Posts by admin" rel="author">admin</a>                     </small>
                                          
                     
                     
                                         
                                                                                                 <div class="img story-img img-left">
                            <div class="img-frame">
                                
                                <a class='shadow'>
                                    <img src="http://northeastnews.net/pages/wp-content/uploads/2017/05/Grand-Opening.jpg">                                </a>
                                                            </div>
                        </div>
                                                 
                     
                                          <p>By Abby Cambiano Northeast News May 26, 2017 KANSAS CITY, Missouri &#8211; The Kansas City, Missouri City Council received a [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-all'>
                                                              
                     <h4>
                        <a href="http://northeastnews.net/pages/?p=35905" rel="bookmark" title="Permanent Link to Local VFW honors fallen soldiers at Elmwood Cemetery">
                            Local VFW honors fallen soldiers at Elmwood Cemetery                        </a>
                    </h4>
                                        
                     
                                          <small>
                            May 26th, 2017<br/>by <a href="http://northeastnews.net/pages/?author=1" title="Posts by admin" rel="author">admin</a>                     </small>
                                          
                     
                     
                                         
                                                                                                 <div class="img story-img img-left">
                            <div class="img-frame">
                                
                                <a class='shadow'>
                                    <img src="http://northeastnews.net/pages/wp-content/uploads/2017/05/VFW.jpg">                                </a>
                                                            </div>
                        </div>
                                                 
                     
                                          <p>By Abby Cambiano Northeast News May 26, 2017 KANSAS CITY, Missouri &#8211; VFW Post #9997, located at 6801 Wilson Ave., [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-all'>
                                                              
                     <h4>
                        <a href="http://northeastnews.net/pages/?p=35892" rel="bookmark" title="Permanent Link to PZED Committee moves forward on Northeast housing projects">
                            PZED Committee moves forward on Northeast housing projects                        </a>
                    </h4>
                                        
                     
                                          <small>
                            May 24th, 2017<br/>by <a href="http://northeastnews.net/pages/?author=1" title="Posts by admin" rel="author">admin</a>                     </small>
                                          
                     
                     
                                         
                                                                                                 <div class="img story-img img-left">
                            <div class="img-frame">
                                
                                <a class='shadow'>
                                    <img src="http://northeastnews.net/pages/wp-content/uploads/2017/01/Century-Apartments.jpg">                                </a>
                                                            </div>
                        </div>
                                                 
                     
                                          <p>By Paul Thompson Northeast News May 24, 2017 KANSAS CITY, Missouri &#8211; Three significant Northeast housing projects are now a [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-all'>
                                                              
                     <h4>
                        <a href="http://northeastnews.net/pages/?p=35889" rel="bookmark" title="Permanent Link to KC Parks and Rec offers free beginning swim lessons">
                            KC Parks and Rec offers free beginning swim lessons                        </a>
                    </h4>
                                        
                     
                                          <small>
                            May 24th, 2017<br/>by <a href="http://northeastnews.net/pages/?author=1" title="Posts by admin" rel="author">admin</a>                     </small>
                                          
                     
                     
                                         
                                                                                                 <div class="img story-img img-left">
                            <div class="img-frame">
                                
                                <a class='shadow'>
                                    <img src="http://northeastnews.net/pages/wp-content/uploads/2017/05/Budd-Park-pool.jpg">                                </a>
                                                            </div>
                        </div>
                                                 
                     
                                          <p>By Abby Cambiano Northeast News May 24, 2017 KANSAS CITY, Missouri &#8211; The Kansas City, Missouri Parks and Recreation Department [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                
                
            </div>
                
        </li>
                </div>
            </div>
            <!-- left-section -->

            <div id="right-column"  class='column right'>
                <li id="alfie-wp-weather-2" class="widget alfie_wp_weather"><h3>Local Weather</h3><div id="woeid-2430683" class="widget-container alfie-container">    <script id="widget-template" type="alfie/appcuarium">
        <div class="alfie-wp-weather-object {{daynight}}">
            <div class="weather-main-info">
                <div class="alfie-wp-weather-item alfie-city">{{city}}</div>
                                <div class="alfie-wp-weather-item alfie-temperature"><span>{{currentTemp}}</span>&deg;</div>
                                    <div class="alfie-wp-weather-item alfie-description">{{condition}}</div>
                                            <div class="alfie-wp-weather-item alfie-range">High:&nbsp;{{high}}&deg;&nbsp;Low:&nbsp;{{low}}&deg;</div>
                                            <div class="alfie-wp-weather-item alfie-wind">Wind:&nbsp;{{wind_direction}}
                        {{wind}} {{speed_unit}}
                    </div>
                                                            <div class="alfie-wp-weather-item alfie-sunrise">Sunrise:&nbsp;{{sunrise}}</div>
                                            <div class="alfie-wp-weather-item alfie-sunset">Sunset:&nbsp;{{sunset}}</div>
                            </div>
                            <div class="alfie-wp-weather-forecast">
                    <div class="alfie-wp-weather-forecast-item">
                        <div class="alfie-wp-weather-forecast-day">{{day_one}}</div>
                                                    <img src="http://l.yimg.com/a/i/us/nws/weather/gr/{{forecast_one_code}}s.png"/>
                                                <div class="alfie-wp-weather-forecast-highlow">High                            :&nbsp;<span>{{forecast_one_high}}&deg;</span></div>
                        <div class="alfie-wp-weather-forecast-highlow">Low:&nbsp;{{forecast_one_low}}&deg;</div>
                    </div>

                    <div class="alfie-wp-weather-forecast-item">
                        <div class="alfie-wp-weather-forecast-day">{{day_two}}</div>
                                                    <img src="http://l.yimg.com/a/i/us/nws/weather/gr/{{forecast_two_code}}s.png"/>
                                                <div class="alfie-wp-weather-forecast-highlow">High                            :&nbsp;<span>{{forecast_two_high}}&deg;</span></div>
                        <div class="alfie-wp-weather-forecast-highlow">Low:&nbsp;{{forecast_two_low}}&deg;</div>
                    </div>
                </div>
                            </div>
                    <img class="condition-main-image" src="{{image_bg}}{{daynight}}.png" />
            </script>

    <script>
        (function ( $, window, document, undefined ) {
            $( function () {

                var $me = $( '#woeid-2430683' ),
                    $body = $( 'body' ),
                    auto_location = '0',
                    params = {
                        woeid: 2430683,
                        unit: 'f',
                        image: 1,
                        country: 0,
                        highlow: 1,
                        wind: 1,
                        humidity: 0,
                        visibility: 0,
                        sunrise: 1,
                        sunset: 1,
                        forecast: 1,
                        forecast_image: 1,
                        locale: 'en_US',
                        timestamp: '1496594090',
                        auto_location: parseInt( auto_location ),
                        client_ip: '54.224.77.253'
                    };

                $me.alfie( {
                    action: {
                        get_weather: {
                            params: params
                        }
                    },
                    onComplete: function ( response ) {
                        $me.html( response );
                    }
                } );
            } );
        })( jQuery, window, document );
    </script>
</div></li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                             <li id="threeimagearticle-3" class="widget widget_threeimagearticle"><h3>What&#8217;s Happening</h3>        <div class='three-articles-box'>
                                            <div class='article article-1'>
                    <div class='article-img'>
                                        <img src="http://northeastnews.net/pages/wp-content/uploads/2017/05/pc-4.jpg">                    </div>
                    <div class='article-caption'>
                        <a href="http://northeastnews.net/pages/?p=35930"><h4 class='article-title'>From packing meat to packing heat</h4></a>
                        <p class='article-excerpt'>By MICHAEL BUSHNELL Northeast News May 31, 2017 Patrick Cudahy started in the meat packing business as a carrying boy [&hellip;]</p>
                    </div>
                </div>

                                            <div class='article article-2'>
                    <div class='article-img'>
                                        <img src="http://northeastnews.net/pages/wp-content/uploads/2017/05/special_elections.jpg">                    </div>
                    <div class='article-caption'>
                        <a href="http://northeastnews.net/pages/?p=35922"><h4 class='article-title'>retorts illustrated bryan stalder</h4></a>
                        <p class='article-excerpt'>Northeast News May 31, 2017</p>
                    </div>
                </div>

                                            <div class='article article-3'>
                    <div class='article-img'>
                                        <img src="http://northeastnews.net/pages/wp-content/uploads/2016/08/McHenry-1.jpg">                    </div>
                    <div class='article-caption'>
                        <a href="http://northeastnews.net/pages/?p=35887"><h4 class='article-title'>Northeast Newscast Episode 12 &#8211; Park violence and the ongoing GO Bond debate w/ KCMO Parks and Rec Director Mark McHenry</h4></a>
                        <p class='article-excerpt'>By Paul Thompson Northeast News May 24, 2017 KANSAS CITY, Missouri &#8211; This week on the Northeast Newscast, Northeast News [&hellip;]</p>
                    </div>
                </div>

                        <div class='break'></div>
        </div>
                </li>
<li id="ad-4" class="widget widget_ad"><div class="widget-spacer"></div>        <div class='ad ad-skyscraper'>
            <div class='ad-container'>
                <img class="alignnone" src="/pages/wp-content/uploads/2014/11/nuzbot_Tue-Nov-25-201411.jpg" alt="" width="300" height="750" />            </div>
            <div class='ad-marker'>
                <small>[Advertisement.]</small>
            </div>

        </div>
        </li>
            </div>
            <!-- right-column -->


        </div>
        <div class='break'></div>
        <div id="bottom-grid"  class='grid-100'>
            <li id="listcategorywidget-2" class="widget widget_listcategorywidget"><div class="widget-spacer"></div>        <div class='category-list'>
                                                                                                                                                                                                                                                                                                                                                        
                    
                <div class='category'>
                    <a href="http://northeastnews.net/pages/?cat=64"><h4>Buzz</h4></a>
                    <div class='category-image'>
                        <img src="http://northeastnews.net/pages/wp-content/uploads/2017/05/abby.jpg">                    </div>
                                            <h5>
                            <a href="http://northeastnews.net/pages/?p=35916">Introducing our summer intern</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/?p=35832">Crony Capitalism</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/?p=35752">Time to commit</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/?p=35686">Conversations</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/?p=35622">When a landmark isn’t a landmark</a>
                        </h5>
                                                        </div>
                                                                                                                                                                                                                                                                                                                                                                            
                    
                <div class='category'>
                    <a href="http://northeastnews.net/pages/?cat=10"><h4>Features</h4></a>
                    <div class='category-image'>
                        <img src="http://northeastnews.net/pages/wp-content/uploads/2017/05/Oliver-and-Brittany.jpg">                    </div>
                                            <h5>
                            <a href="http://northeastnews.net/pages/?p=35913">How one Kansas City University student found himself &#8211; and love &#8211; at medical school</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/?p=35798">LA paints NEKC</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/?p=35749">Gladstone students put fashion feet forward</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/?p=35786">2nd Annual Fun &#038; Fitness Fair</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/?p=35697">Derby Day party</a>
                        </h5>
                                                        </div>
                                                                                                                                                                                                                                                                                                                                                                            
                    
                <div class='category'>
                    <a href="http://northeastnews.net/pages/?cat=96"><h4>Letters</h4></a>
                    <div class='category-image'>
                        <img src="http://northeastnews.net/pages/wp-content/uploads/2017/01/Lucas-1024x743.jpg">                    </div>
                                            <h5>
                            <a href="http://northeastnews.net/pages/?p=35691">Letter to the Editor: Response to article on the audit of the IACID</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/?p=35395">Letter to the Editor: League of Women Voters rejects Missouri charter school bill</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/?p=35158">Letter to the Editor: GO Bond, A Modest Proposal</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/?p=35156">Letter to the Editor: HNE residents fight to overturn the City Council decision to allow KCU to walk all over our neighborhood</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/?p=34924">Letter to the Editor: Heartland Tree Alliance</a>
                        </h5>
                                                        </div>
                                                                                                                                                                                                                                                                                                                                                                            
                    
                <div class='category'>
                    <a href="http://northeastnews.net/pages/?cat=90"><h4>Most Wanted</h4></a>
                    <div class='category-image'>
                        <img src="http://northeastnews.net/pages/wp-content/uploads/2015/03/BoylesCalvin.jpg">                    </div>
                                            <h5>
                            <a href="http://northeastnews.net/pages/?p=27496">Northeast&#8217;s Most Wanted</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/?p=27504">Northeast’s Most Wanted</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/?p=27306">Northeast’s Most Wanted</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/?p=27201">Northeast’s Most Wanted</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/?p=27172">Northeast’s Most Wanted</a>
                        </h5>
                                                        </div>
                                                                                                                                                                                                                                                                                                                                                                            
                    
                <div class='category'>
                    <a href="http://northeastnews.net/pages/?cat=38"><h4>News</h4></a>
                    <div class='category-image'>
                        <img src="http://northeastnews.net/pages/wp-content/uploads/2017/06/shooting.jpg">                    </div>
                                            <h5>
                            <a href="http://northeastnews.net/pages/?p=35953">Avenue Angels respond first to Northeast shooting</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/?p=35948">New cameras on Independence Ave. already yielding results</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/?p=35944">Wagner confirms 2019 mayoral bid</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/?p=35941">KCI terminal modernization going out to bid</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/?p=35914">Festa Italiana returns to Zona Rosa for 11th year</a>
                        </h5>
                                                        </div>
                                    </div>

        <div class='break'></div>
        </li>
        </div>
    </div>

            </div>
        <!-- content -->
        
        <div class='break'></div>

        <div id="footer">
                        <h6>
                Northeast News is Proudly powered by <a href="http://atomicnewstools.com">Atomic News Tools.</a>
            </h6>
        </div>
        
                
        <!-- Log-in dialog -->
        <div id="login-screen" class='mask' style='display: none;'>
            <div class='dialog' style='width: 300px; ' onclick="stop_hide()">
                    <div class='login'>
                <form method="POST" action="">
            <label>Username:</label>
            <input type='text' name='log'>
            <label>Password:</label>
            <input type='password' name='pwd'>
            <div class='break'></div>
            <input type='checkbox' name='rememberme' style='float: left;'>
            <label style='float: left;'>&nbsp;Remember Me</label>
            <input type='submit' value="Submit" style='float: right; margin-right: 50px;'>
            <div class='break' style=''></div>
                    </form>
    </div>
                <div class='break'></div>
            </div>
        </div>
        

        <!-- FB -->
        <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.id = id; js.async=true; js.src = "http://connect.facebook.net/en_US/all.js#xfbml=1&status=0";fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script>

         <!-- GA + G-Plus -->
        <script type="text/javascript" src="https://apis.google.com/js/plusone.js" async='true'></script>
        <script>
            var _gaq=[['_setAccount',''],['_trackPageview']];
            (function(d,t){var g=d.createElement(t),s=d.getElementsByTagName(t)[0];
            g.src=('https:'==location.protocol?'//ssl':'//www')+'.google-analytics.com/ga.js';
            g.async=true;
            s.parentNode.insertBefore(g,s)}(document,'script'));
        </script>
        <!-- JS -->

        <script async>
            $.ajaxPrefilter(function( options, originalOptions, jqXHR ) {
              if ( options.dataType == 'script' || originalOptions.dataType == 'script' ) {
                  options.cache = true;
              }
            });
            $("body").append(''+
                '<scri'+'pt src="http://northeastnews.net/pages/wp-content/themes/tribune/js/twitterFetcher.js" ></scr'+'ipt>\n'+
                '<scri'+'pt src="http://northeastnews.net/pages/wp-content/themes/tribune/js/main.js"></scr'+'ipt >\n'+
                '<scri'+'pt src="http://northeastnews.net/pages/wp-content/themes/tribune/js/vendor/modernizr-2.6.2.min.js" ></scr'+'ipt>\n'+
                '<scri'+'pt src="http://northeastnews.net/pages/wp-content/themes/tribune/js/bootstrap.min.js" ></scri'+'pt>\n'
                );    
        </script>
        <script type='text/javascript'>
/* <![CDATA[ */
var alfie = {"path":"\/pages\/wp-content\/plugins"};
var alfie = {"path":"\/pages\/wp-content\/plugins"};
/* ]]> */
</script>
<script type='text/javascript' src='http://northeastnews.net/pages/wp-content/plugins/alfie-wp-weather/js/alfie.weather.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alfie = {"path":"\/pages\/wp-content\/plugins"};
var alfie = {"path":"\/pages\/wp-content\/plugins"};
/* ]]> */
</script>
<script type='text/javascript' src='http://northeastnews.net/pages/wp-content/plugins/alfie-wp-weather/js/alfie-weather.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://northeastnews.net/pages/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<link rel='stylesheet' id='mediaelement-css'  href='http://northeastnews.net/pages/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://northeastnews.net/pages/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.6.1' type='text/css' media='all' />


    </body>
</html>
