<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <title>Northeast News |   Board of Police Commissioners hears from public</title>
    <meta name="description" content="">
    <meta name="viewport" content="width=device-width">

    <!-- Style-->
    <link rel="stylesheet" href="http://northeastnews.net/pages/wp-content/themes/tribune/css/normalize.css"/>
    <link rel="stylesheet" href="http://northeastnews.net/pages/wp-content/themes/tribune/css/main.css"/>
    <link rel="stylesheet" href="http://northeastnews.net/pages/wp-content/themes/tribune/css/bootstrap.min.css" media="screen"/>
    <link rel="stylesheet" href="http://northeastnews.net/pages/wp-content/themes/tribune/static/style.css"/>

    
    <!-- HEAD INCLUDES-->
       <link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Northeast News &raquo; Board of Police Commissioners hears from public Comments Feed" href="http://northeastnews.net/pages/?feed=rss2&#038;p=35792" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/northeastnews.net\/pages\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='alfie-wp-weather-css'  href='http://northeastnews.net/pages/wp-content/plugins/alfie-wp-weather/css/widget.min.css?ver=4.6.1' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.2 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-22106528-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<link rel='https://api.w.org/' href='http://northeastnews.net/pages/?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://northeastnews.net/pages/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://northeastnews.net/pages/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='KCU plan earns recommendation of City Plan Commission' href='http://northeastnews.net/pages/?p=35783' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel="canonical" href="http://northeastnews.net/pages/?p=35792" />
<link rel='shortlink' href='http://northeastnews.net/pages/?p=35792' />
<link rel="alternate" type="application/json+oembed" href="http://northeastnews.net/pages/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fnortheastnews.net%2Fpages%2F%3Fp%3D35792" />
<link rel="alternate" type="text/xml+oembed" href="http://northeastnews.net/pages/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fnortheastnews.net%2Fpages%2F%3Fp%3D35792&#038;format=xml" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="http://northeastnews.net/pages/?custom-css=1&#038;csblog=1&#038;cscache=6&#038;csrev=8" />
		       <script>($ = window.jQuery)|| document.write('<scr'+'ipt src="http://northeastnews.net/pages/wp-content/themes/tribune/js/vendor/jquery-1.9.0.min.js"><\/scr'+'ipt>');</script>
    <!-- END HEAD INCLUDES -->


    <!-- FB og tags.-->
    <meta property="og:title" content="Board of Police Commissioners hears from public"/>
    <meta property="og:type" content="article"/>
    <meta property="og:image" content="http://northeastnews.net/pages/wp-content/uploads/2014/10/cropped-flag_shoplocal.jpg"/>
    <meta property="og:url" content="http://northeastnews.net/pages/?p=35792"/>
    <meta property="og:sitename" content="Northeast News"/>
    <meta property="fb:admins" content="wouterken"/>

    
</head>

<div id="background"></div>

<body>
    <div id="content">
        <div id="fb-root"></div>
        <div id="header" class="navbar">


            <div id="header-bar">

                <!-- Header image -->
                <a href="http://northeastnews.net/pages"><img src="http://northeastnews.net/pages/wp-content/uploads/2014/10/cropped-flag_shoplocal.jpg" height="100" width="728" alt="" class="left" />
                </a>

                
                <div id="search-and-login">
                                        
                    <div class='break'></div>
                    
                                <form role="search" method="get" id="searchform" action="http://northeastnews.net/pages">
                <div >
                    <input type="text" value="" name="s" id="s" placeholder="Search...">
                </div>
            </form>                </div>
                <!-- search-and-login -->

            </div>
            <!-- Header bar -->
    
            <div class='break'>
            </div>
            <button type="button" class="btn btn-navbar collapsed" data-toggle="collapse" data-target=".nav-collapse" onclick="$('#main-menu').slideToggle()">
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
            <div id="main-menu" class="left ">
                <div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-25550" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-25550"><a href="http://northeastnews.net/pages/?cat=38">News</a>
<ul class="sub-menu">
	<li id="menu-item-25551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25551"><a href="http://northeastnews.net/pages/?cat=10">Features</a></li>
</ul>
</li>
<li id="menu-item-25552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25552"><a href="#">Local</a>
<ul class="sub-menu">
	<li id="menu-item-25553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25553"><a href="http://northeastnews.net/pages/?cat=76">Almanac</a></li>
	<li id="menu-item-26010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26010"><a href="http://northeastnews.net/pages/?cat=147">Business</a></li>
	<li id="menu-item-26009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26009"><a href="http://northeastnews.net/pages/?cat=148">Neighborhoods</a></li>
	<li id="menu-item-25555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25555"><a href="http://northeastnews.net/pages/?cat=90">Most Wanted</a></li>
	<li id="menu-item-25556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25556"><a href="http://northeastnews.net/pages/?cat=43">Obituaries</a></li>
	<li id="menu-item-25554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25554"><a href="http://northeastnews.net/pages/?cat=52">Education</a></li>
	<li id="menu-item-25558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25558"><a href="http://northeastnews.net/pages/?cat=54">Sports</a></li>
	<li id="menu-item-25559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25559"><a href="http://northeastnews.net/pages/?cat=99">Northeast Chamber of Commerce</a></li>
</ul>
</li>
<li id="menu-item-25560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25560"><a href="http://northeastnews.net/pages/?cat=6">Classified</a></li>
<li id="menu-item-25561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25561"><a href="#">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-25562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25562"><a href="http://northeastnews.net/pages/?cat=64">Buzz</a></li>
	<li id="menu-item-25565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25565"><a href="http://northeastnews.net/pages/?cat=102">Retorts Illustrated</a></li>
	<li id="menu-item-25563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25563"><a href="http://northeastnews.net/pages/?cat=96">Letters</a></li>
	<li id="menu-item-25564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25564"><a href="http://northeastnews.net/pages/?cat=82">Postcard</a></li>
</ul>
</li>
<li id="menu-item-25566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25566"><a href="http://northeastnews.net/pages/?page_id=2">About us</a>
<ul class="sub-menu">
	<li id="menu-item-25569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25569"><a href="http://northeastnews.net/pages/?page_id=144">Local links</a></li>
</ul>
</li>
<li id="menu-item-25567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25567"><a href="http://northeastnews.net/pages/?page_id=30">Contact</a></li>
<li id="menu-item-25568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25568"><a href="http://northeastnews.net/pages/?page_id=28">Advertising</a></li>
</ul></div>            </div>
            
        </div>
        <div class='break'></div>
        <div id="header-separator"></div>

          <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
            <![endif]-->
<div id="page">
            
    <div id="main-section">
        <div id="left-section" class='grid-66'>
            <div id="story" class="double-column">
    
                                                                
                        
                    <h2 class="entry-title">Board of Police Commissioners hears from public</h2>
                    <p>
                        <span class="article-meta">
                                                        <span class='author'>
                                By <a href="http://northeastnews.net/pages/?author=1" title="Posts by admin" rel="author">admin</a>                            </span> | 
                                                                                    <b>Posted</b> 
                            <span class='time'>
                                11 hours ago                            </span> |
                                                        <span class='share'><!-- Start Share Section -->
<span id="share-button" style="position: relative;">
    <img src="http://northeastnews.net/pages/wp-content/themes/tribune/img/share.png"/>
    <span id="share-content" style="position: absolute; width: 210px; height: 0px; padding: 0px; overflow:hidden; display: block;">
        <span id="share-panel-bg" style="width: 210px; height: 90px;  background: black;position: absolute; z-index: 5; border-radius: 5px; opacity: 0.6;">
        </span>
        <span id="share-panel" style="width: 220px; height: 90px;  padding: 15px; position: absolute; z-index: 5; border-radius: 5px; ">
            <a href="http://twitter.com/share" class="twitter-share-button" data-count="vertical">
                Tweet
            </a>
            <script type="text/javascript" src="http://platform.twitter.com/widgets.js">
            </script>
            <g:plusone size="tall" href="http%3A%2F%2Fnortheastnews.net%2Fpages%2F%3Fp%3D35792">
            </g:plusone>
            <span class="fb-like" data-href="http://northeastnews.net/pages/?p=35792" data-send="false" data-layout="box_count" data-width="100" data-show-faces="true" data-font="tahoma" data-action="like">
            </span>
        </span>
    </span>
</span>
<script type='text/javascript'>$(document).ready(function(){var f=true;$("#share-button").click(function(){if(f){$("#share-content").css('display','none');$("#share-content").css('height','90px');$("#share-content").css('padding','15px');f=false;}$("#share-content").slideToggle();});});</script>
<!-- End Share Section --></span>
                        </span>
                        <!-- article-meta -->
                    </p>
    
                    <div class="entry-content" style="position: relative;">
                                                                                                      
                            <p><a href="http://northeastnews.net/pages/?attachment_id=35793" rel="attachment wp-att-35793"><img class="alignnone size-full wp-image-35793" src="http://northeastnews.net/pages/wp-content/uploads/2017/05/BOPC1.jpg" alt="" width="1950" height="1292" srcset="http://northeastnews.net/pages/wp-content/uploads/2017/05/BOPC1.jpg 1950w, http://northeastnews.net/pages/wp-content/uploads/2017/05/BOPC1-400x265.jpg 400w, http://northeastnews.net/pages/wp-content/uploads/2017/05/BOPC1-768x509.jpg 768w, http://northeastnews.net/pages/wp-content/uploads/2017/05/BOPC1-1024x678.jpg 1024w" sizes="(max-width: 1950px) 100vw, 1950px" /></a></p>
<p><em><strong>By Paul Thompson</strong></em></p>
<p><em><strong>Northeast News</strong></em></p>
<p><em><strong>May 17, 2017</strong></em></p>
<p>KANSAS CITY, Missouri &#8211; The Board of Police Commissioners conducted their third and final public input forum to solicit feedback on the search for a new Chief of Police on Tuesday, May 16 at the Mohart Multipurpose Center. Current Chief of Police Darryl <span class="st">Forté</span> has announced his retirement effective May 20.</p>
<p>Commissioners David Kenner, Alvin Brooks, Leland Shurin, and Mayor Sly James took comments from constituents for more than an hour.  Damon Daniel, the executive director of the ad-hoc group Against Crime, recommended that a full-time position be created that focuses on the retention and recruitment of minority police officers, noting that only about 14% of law enforcement officers in Kansas City are African American. Daniel added that the BOPC should be looking for someone who really understands Kansas City, adding that he appreciated Chief Forte for being readily available when residents wanted to speak with him.</p>
<p>&#8220;One of the things I really liked about Chief <span class="st">Forté</span> was that he was accessible,&#8221; Daniel said.</p>
<p>Leslie Caplan, President of the Scarritt Renaissance Neighborhood Association, cited the need for the next Chief to embrace partnerships with the city&#8217;s community leaders.</p>
<p>“We need a Chief who uses the resources that he has effectively, and that includes partnering with neighborhoods,&#8221; said Caplan.</p>
<p>Fifth District Councilwoman Alissia Canady also appeared before the Commissioners, thanking them for spending the time to listen to constituents on an important issue like the hiring of a new Chief of Police. Before leaving, Canady relayed her own hopes for the next leader of the Kansas City, Missouri Police Department.</p>
<p>“What we need is someone who has good character, personal integrity, and a person who is willing to empower his staff,” said Canady.</p>
<p>The Board of Police Commissioners announced on Monday, May 1 that it has enlisted Ralph Andersen &amp; Associates the conduct a nationwide search for Kansas City, Missouri&#8217;s next Chief of Police. Candidates have until May 31 to submit for the position, and a list of finalists is expected to be formalized sometime in June. The rough timeline laid out by the BOPC on May 1 calls for the search to conclude sometime before the fall of 2017.</p>
<p>“If you start putting artificial deadlines on a thing, then you start looking to meet the deadlines instead of doing the best job,” said James at the time. “If it takes us a year to find the best person, it will take us a year. If we can find the best person in 30 days, we’ll do that.”</p>
<p>On Friday, May 12, the Board of Police Commissioners announced that Deputy Chief David Zimmerman would serve as the interim Chief of Police after Chief <span class="st">Forté</span>&#8216;s May 20 retirement. The Board had previously announced that the interim chief would not come from the pool of applicants being considered to replace <span class="st">Forté</span> full-time.</p>
<p><a href="http://northeastnews.net/pages/?attachment_id=35794" rel="attachment wp-att-35794"><img class="alignnone size-full wp-image-35794" src="http://northeastnews.net/pages/wp-content/uploads/2017/05/Canady.jpg" alt="" width="1950" height="1292" srcset="http://northeastnews.net/pages/wp-content/uploads/2017/05/Canady.jpg 1950w, http://northeastnews.net/pages/wp-content/uploads/2017/05/Canady-400x265.jpg 400w, http://northeastnews.net/pages/wp-content/uploads/2017/05/Canady-768x509.jpg 768w, http://northeastnews.net/pages/wp-content/uploads/2017/05/Canady-1024x678.jpg 1024w" sizes="(max-width: 1950px) 100vw, 1950px" /></a> <a href="http://northeastnews.net/pages/?attachment_id=35795" rel="attachment wp-att-35795"><img class="alignnone size-full wp-image-35795" src="http://northeastnews.net/pages/wp-content/uploads/2017/05/crowd.jpg" alt="" width="1950" height="1292" srcset="http://northeastnews.net/pages/wp-content/uploads/2017/05/crowd.jpg 1950w, http://northeastnews.net/pages/wp-content/uploads/2017/05/crowd-400x265.jpg 400w, http://northeastnews.net/pages/wp-content/uploads/2017/05/crowd-768x509.jpg 768w, http://northeastnews.net/pages/wp-content/uploads/2017/05/crowd-1024x678.jpg 1024w" sizes="(max-width: 1950px) 100vw, 1950px" /></a> <a href="http://northeastnews.net/pages/?attachment_id=35796" rel="attachment wp-att-35796"><img class="alignnone size-full wp-image-35796" src="http://northeastnews.net/pages/wp-content/uploads/2017/05/police-message.jpg" alt="" width="1950" height="1292" srcset="http://northeastnews.net/pages/wp-content/uploads/2017/05/police-message.jpg 1950w, http://northeastnews.net/pages/wp-content/uploads/2017/05/police-message-400x265.jpg 400w, http://northeastnews.net/pages/wp-content/uploads/2017/05/police-message-768x509.jpg 768w, http://northeastnews.net/pages/wp-content/uploads/2017/05/police-message-1024x678.jpg 1024w" sizes="(max-width: 1950px) 100vw, 1950px" /></a></p>
                                                                                            </div><!-- .entry-content -->
    
                    <div class='break'></div>
                                                <nav class="nav-single">
                            <h3 class="assistive-text">Other Stories</h3>
                            <span class="nav-previous"><a href="http://northeastnews.net/pages/?p=35783" rel="prev"><span class="meta-nav">&larr;</span> KCU plan earns recommendation of City Plan Commission</a></span>&nbsp;|&nbsp;
                            <span class="nav-next"></span>
                        </nav><!-- .nav-single -->

                        
<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	 
				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/pages/?p=35792#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://northeastnews.net/pages/wp-login.php?redirect_to=http%3A%2F%2Fnortheastnews.net%2Fpages%2F%3Fp%3D35792">logged in</a> to post a comment.</p>		</div><!-- #respond -->
		                                            
                </div>
                <!-- story -->

                <div id="left-column"  class='grid-50 right'>
                    

                    <div class='stories'>
                            <li id="stories-3" class="widget widget_stories"><div class='widget-spacer'></div>                                                
                <div class='post-excerpt format-all'>
                                                              
                     <h4>
                        <a href="http://northeastnews.net/pages/?p=35783" rel="bookmark" title="Permanent Link to KCU plan earns recommendation of City Plan Commission">
                            KCU plan earns recommendation of City Plan Commission                        </a>
                    </h4>
                                        
                     
                                          <small >
                        16 hours ago                    </small>
                    <small>
                        <br/>by <a href="http://northeastnews.net/pages/?author=1" title="Posts by admin" rel="author">admin</a>                     </small>
                                          
                     
                     
                                         
                                                                                                 <div class="img story-img img-left">
                            <div class="img-frame">
                                
                                <a class='shadow'>
                                    <img src="http://northeastnews.net/pages/wp-content/uploads/2017/05/Colonial-Court-1.jpg">                                </a>
                                                            </div>
                        </div>
                                                 
                     
                                          <p>By Paul Thompson Northeast News May 17, 2017 KANSAS CITY, Missouri &#8211; Kansas City University of Medicine and Biosciences (KCU) [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-all'>
                                                              
                     <h4>
                        <a href="http://northeastnews.net/pages/?p=35749" rel="bookmark" title="Permanent Link to Gladstone students put fashion feet forward">
                            Gladstone students put fashion feet forward                        </a>
                    </h4>
                                        
                     
                                          <small>
                            May 17th, 2017<br/>by <a href="http://northeastnews.net/pages/?author=1" title="Posts by admin" rel="author">admin</a>                     </small>
                                          
                     
                     
                                         
                                                                                                 <div class="img story-img img-left">
                            <div class="img-frame">
                                
                                <a class='shadow'>
                                    <img src="http://northeastnews.net/pages/wp-content/uploads/2017/05/fashion.jpg">                                </a>
                                                            </div>
                        </div>
                                                 
                     
                                          <p>By Dorri Partain Northeast News May 17, 2017 The supplies are wheeled into the classroom and the students gather their [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-all'>
                                                              
                     <h4>
                        <a href="http://northeastnews.net/pages/?p=35747" rel="bookmark" title="Permanent Link to Council debates City Manager’s GO Bond project list">
                            Council debates City Manager’s GO Bond project list                        </a>
                    </h4>
                                        
                     
                                          <small>
                            May 17th, 2017<br/>by <a href="http://northeastnews.net/pages/?author=1" title="Posts by admin" rel="author">admin</a>                     </small>
                                          
                     
                     
                                         
                                                                                                 <div class="img story-img img-left">
                            <div class="img-frame">
                                
                                <a class='shadow'>
                                    <img src="http://northeastnews.net/pages/wp-content/uploads/2017/05/City-Hall-pic.jpg">                                </a>
                                                            </div>
                        </div>
                                                 
                     
                                          <p>By Paul Thompson Northeast News May 17, 2017 KANSAS CITY, Missouri – City Council members took aim at the preliminary [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-all'>
                                                              
                     <h4>
                        <a href="http://northeastnews.net/pages/?p=35759" rel="bookmark" title="Permanent Link to MU guest editorial: Local is always better">
                            MU guest editorial: Local is always better                        </a>
                    </h4>
                                        
                     
                                          <small>
                            May 17th, 2017<br/>by <a href="http://northeastnews.net/pages/?author=1" title="Posts by admin" rel="author">admin</a>                     </small>
                                          
                     
                     
                                         
                                                                                                 <div class="img story-img img-left">
                            <div class="img-frame">
                                
                                <a class='shadow'>
                                    <img src="http://northeastnews.net/pages/wp-content/uploads/2017/05/DSC_0085.jpg">                                </a>
                                                            </div>
                        </div>
                                                 
                     
                                          <p>By Miranda Smith Northeast News May 17, 2017 Everything is better when it’s local. Local produce is fresher and creates [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-all'>
                                                              
                     <h4>
                        <a href="http://northeastnews.net/pages/?p=35786" rel="bookmark" title="Permanent Link to 2nd Annual Fun &#038; Fitness Fair">
                            2nd Annual Fun &#038; Fitness Fair                        </a>
                    </h4>
                                        
                     
                                          <small>
                            May 17th, 2017<br/>by <a href="http://northeastnews.net/pages/?author=1" title="Posts by admin" rel="author">admin</a>                     </small>
                                          
                     
                     
                                         
                                                                                                 <div class="img story-img img-left">
                            <div class="img-frame">
                                
                                <a class='shadow'>
                                    <img src="http://northeastnews.net/pages/wp-content/uploads/2017/05/DSCN8681.jpg">                                </a>
                                                            </div>
                        </div>
                                                 
                     
                                          <p>By Michael Bushnell Northeast News May 17, 2017 The Junior League of Kansas City, Missouri partnered with the Urban Neighborhood [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                
                
            </div>
                
        </li>
                </div>
                <div id="middle-column"  class='grid-50 right'>
                    <li id="ad-7" class="widget widget_ad"><div class="widget-spacer"></div>        <div class='ad ad-box'>
            <div class='ad-container'>
                <a href="http://northeastnews.net/pages/wp-content/uploads/2017/05/20-Snyders_Full-Page_Back_WEB.pdf" target="_blank"><img class="alignnone" src="/pages/wp-content/uploads/2014/11/nuzbot_Tue-Nov-25-20149.jpg" width="300" height="250" /></a>            </div>
            <div class='ad-marker'>
                <small>[Advertisement.]</small>
            </div>

        </div>
        </li>


                    <div class='stories'>
                            <li id="stories-4" class="widget widget_stories"><div class='widget-spacer'></div>                                                
                <div class='post-excerpt format-all'>
                                                              
                     <h4>
                        <a href="http://northeastnews.net/pages/?p=35744" rel="bookmark" title="Permanent Link to Former area homeowner returns after 27-year absence">
                            Former area homeowner returns after 27-year absence                        </a>
                    </h4>
                                        
                     
                                          <small>
                            May 15th, 2017<br/>by <a href="http://northeastnews.net/pages/?author=1" title="Posts by admin" rel="author">admin</a>                     </small>
                                          
                     
                     
                                         
                                                                                                 <div class="img story-img img-left">
                            <div class="img-frame">
                                
                                <a class='shadow'>
                                    <img src="http://northeastnews.net/pages/wp-content/uploads/2017/05/Roscoe.jpg">                                </a>
                                                            </div>
                        </div>
                                                 
                     
                                          <p>By Michael Bushnell Northeast News May 15, 2017 KANSAS CITY, Missouri &#8211; When Carolyn Roscoe moved in to the faded [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-all'>
                                                              
                     <h4>
                        <a href="http://northeastnews.net/pages/?p=35739" rel="bookmark" title="Permanent Link to Community, developer spar over Independence and Prospect development">
                            Community, developer spar over Independence and Prospect development                        </a>
                    </h4>
                                        
                     
                                          <small>
                            May 12th, 2017<br/>by <a href="http://northeastnews.net/pages/?author=1" title="Posts by admin" rel="author">admin</a>                     </small>
                                          
                     
                     
                                         
                                                                                                 <div class="img story-img img-left">
                            <div class="img-frame">
                                
                                <a class='shadow'>
                                    <img src="http://northeastnews.net/pages/wp-content/uploads/2017/04/A3-Renderings-3-30-17.jpg">                                </a>
                                                            </div>
                        </div>
                                                 
                     
                                          <p>By Paul Thompson Northeast News May 12, 2017 KANSAS CITY, Missouri &#8211; Tempers flared at a meeting between community leaders [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-all'>
                                                              
                     <h4>
                        <a href="http://northeastnews.net/pages/?p=35735" rel="bookmark" title="Permanent Link to KCMO Board of Police Commissioners name interim Chief">
                            KCMO Board of Police Commissioners name interim Chief                        </a>
                    </h4>
                                        
                     
                                          <small>
                            May 12th, 2017<br/>by <a href="http://northeastnews.net/pages/?author=1" title="Posts by admin" rel="author">admin</a>                     </small>
                                          
                     
                     
                                         
                                                                                                 <div class="img story-img img-left">
                            <div class="img-frame">
                                
                                <a class='shadow'>
                                    <img src="http://northeastnews.net/pages/wp-content/uploads/2017/05/DC-Zimmerman.jpg">                                </a>
                                                            </div>
                        </div>
                                                 
                     
                                          <p>Northeast News May 12, 2017 KANSAS CITY, Missouri &#8211; Just over a week away from current KCPD Chief of Police [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-all'>
                                                              
                     <h4>
                        <a href="http://northeastnews.net/pages/?p=35731" rel="bookmark" title="Permanent Link to Heavy hitters chair Kansas City Museum capital campaign">
                            Heavy hitters chair Kansas City Museum capital campaign                        </a>
                    </h4>
                                        
                     
                                          <small>
                            May 11th, 2017<br/>by <a href="http://northeastnews.net/pages/?author=1" title="Posts by admin" rel="author">admin</a>                     </small>
                                          
                     
                     
                                         
                                                                                                 <div class="img story-img img-left">
                            <div class="img-frame">
                                
                                <a class='shadow'>
                                    <img src="http://northeastnews.net/pages/wp-content/uploads/2017/05/KC-Museum.jpg">                                </a>
                                                            </div>
                        </div>
                                                 
                     
                                          <p>By Michael Bushnell Northeast News May 11, 2017 KANSAS CITY, Missouri &#8211; Kansas City Museum Director Anna Marie Tutera announced [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                                            
                <div class='post-excerpt format-all'>
                                                              
                     <h4>
                        <a href="http://northeastnews.net/pages/?p=35726" rel="bookmark" title="Permanent Link to Northeast Newscast Episode 10 &#8211; Summer Dusk 2017 Concert Series preview w/ Rebecca Koop and Scott Hobart">
                            Northeast Newscast Episode 10 &#8211; Summer Dusk 2017 Concert Series preview w/ Rebecca Koop and Scott Hobart                        </a>
                    </h4>
                                        
                     
                                          <small>
                            May 11th, 2017<br/>by <a href="http://northeastnews.net/pages/?author=1" title="Posts by admin" rel="author">admin</a>                     </small>
                                          
                     
                     
                                         
                                                                                                 <div class="img story-img img-left">
                            <div class="img-frame">
                                
                                <a class='shadow'>
                                    <img src="http://northeastnews.net/pages/wp-content/uploads/2016/05/DSC_2288.jpg">                                </a>
                                                            </div>
                        </div>
                                                 
                     
                                          <p>By Paul Thompson Northeast News May 11, 2017 KANSAS CITY, Missouri &#8211; In this week&#8217;s episode of the Northeast Newscast, [&hellip;]</p>
                     
                                          <div class='break'></div>
                     <hr/>
                </div>
                
                
            </div>
                
        </li>
                </div>
            </div>
            <!-- left-section -->

            <div id="right-column"  class='column right'>
                <li id="alfie-wp-weather-2" class="widget alfie_wp_weather"><h3>Local Weather</h3><div id="woeid-2430683" class="widget-container alfie-container">    <script id="widget-template" type="alfie/appcuarium">
        <div class="alfie-wp-weather-object {{daynight}}">
            <div class="weather-main-info">
                <div class="alfie-wp-weather-item alfie-city">{{city}}</div>
                                <div class="alfie-wp-weather-item alfie-temperature"><span>{{currentTemp}}</span>&deg;</div>
                                    <div class="alfie-wp-weather-item alfie-description">{{condition}}</div>
                                            <div class="alfie-wp-weather-item alfie-range">High:&nbsp;{{high}}&deg;&nbsp;Low:&nbsp;{{low}}&deg;</div>
                                            <div class="alfie-wp-weather-item alfie-wind">Wind:&nbsp;{{wind_direction}}
                        {{wind}} {{speed_unit}}
                    </div>
                                                            <div class="alfie-wp-weather-item alfie-sunrise">Sunrise:&nbsp;{{sunrise}}</div>
                                            <div class="alfie-wp-weather-item alfie-sunset">Sunset:&nbsp;{{sunset}}</div>
                            </div>
                            <div class="alfie-wp-weather-forecast">
                    <div class="alfie-wp-weather-forecast-item">
                        <div class="alfie-wp-weather-forecast-day">{{day_one}}</div>
                                                    <img src="http://l.yimg.com/a/i/us/nws/weather/gr/{{forecast_one_code}}s.png"/>
                                                <div class="alfie-wp-weather-forecast-highlow">High                            :&nbsp;<span>{{forecast_one_high}}&deg;</span></div>
                        <div class="alfie-wp-weather-forecast-highlow">Low:&nbsp;{{forecast_one_low}}&deg;</div>
                    </div>

                    <div class="alfie-wp-weather-forecast-item">
                        <div class="alfie-wp-weather-forecast-day">{{day_two}}</div>
                                                    <img src="http://l.yimg.com/a/i/us/nws/weather/gr/{{forecast_two_code}}s.png"/>
                                                <div class="alfie-wp-weather-forecast-highlow">High                            :&nbsp;<span>{{forecast_two_high}}&deg;</span></div>
                        <div class="alfie-wp-weather-forecast-highlow">Low:&nbsp;{{forecast_two_low}}&deg;</div>
                    </div>
                </div>
                            </div>
                    <img class="condition-main-image" src="{{image_bg}}{{daynight}}.png" />
            </script>

    <script>
        (function ( $, window, document, undefined ) {
            $( function () {

                var $me = $( '#woeid-2430683' ),
                    $body = $( 'body' ),
                    auto_location = '0',
                    params = {
                        woeid: 2430683,
                        unit: 'f',
                        image: 1,
                        country: 0,
                        highlow: 1,
                        wind: 1,
                        humidity: 0,
                        visibility: 0,
                        sunrise: 1,
                        sunset: 1,
                        forecast: 1,
                        forecast_image: 1,
                        locale: 'en_US',
                        timestamp: '1495079930',
                        auto_location: parseInt( auto_location ),
                        client_ip: '54.224.77.253'
                    };

                $me.alfie( {
                    action: {
                        get_weather: {
                            params: params
                        }
                    },
                    onComplete: function ( response ) {
                        $me.html( response );
                    }
                } );
            } );
        })( jQuery, window, document );
    </script>
</div></li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                             <li id="threeimagearticle-3" class="widget widget_threeimagearticle"><h3>What&#8217;s Happening</h3>        <div class='three-articles-box'>
                                            <div class='article article-1'>
                    <div class='article-img'>
                                        <img src="http://northeastnews.net/pages/wp-content/uploads/2017/05/PLUTOCRACY.jpg">                    </div>
                    <div class='article-caption'>
                        <a href="http://northeastnews.net/pages/?p=35768"><h4 class='article-title'>retorts illustrated bryan stalder</h4></a>
                        <p class='article-excerpt'>Northeast News May 17, 2017</p>
                    </div>
                </div>

                                            <div class='article article-2'>
                    <div class='article-img'>
                                        <img src="http://northeastnews.net/pages/wp-content/uploads/2017/05/pc-2.jpg">                    </div>
                    <div class='article-caption'>
                        <a href="http://northeastnews.net/pages/?p=35756"><h4 class='article-title'>Memorial an expression of gratitude</h4></a>
                        <p class='article-excerpt'>By MICHAEL BUSHNELL Northeast News May 17, 2017 H. Van Buren Magonigle of New York was selected from a field [&hellip;]</p>
                    </div>
                </div>

                                            <div class='article article-3'>
                    <div class='article-img'>
                                        <img src="http://northeastnews.net/pages/wp-content/uploads/2017/05/Police-activity.jpg">                    </div>
                    <div class='article-caption'>
                        <a href="http://northeastnews.net/pages/?p=35723"><h4 class='article-title'>Homicide at 11th and Prospect</h4></a>
                        <p class='article-excerpt'>By Paul Thompson Northeast News May 10, 2017 KANSAS CITY, Missouri &#8211; A  man was shot and killed near 11th [&hellip;]</p>
                    </div>
                </div>

                        <div class='break'></div>
        </div>
                </li>
<li id="ad-4" class="widget widget_ad"><div class="widget-spacer"></div>        <div class='ad ad-skyscraper'>
            <div class='ad-container'>
                <img class="alignnone" src="/pages/wp-content/uploads/2014/11/nuzbot_Tue-Nov-25-201411.jpg" alt="" width="300" height="750" />            </div>
            <div class='ad-marker'>
                <small>[Advertisement.]</small>
            </div>

        </div>
        </li>
            </div>
            <!-- right-column -->


        </div>
        <div class='break'></div>
        <div id="bottom-grid"  class='grid-100'>
            <li id="listcategorywidget-2" class="widget widget_listcategorywidget"><div class="widget-spacer"></div>        <div class='category-list'>
                                                                                                                                                                                                                                                                                                                                                        
                    
                <div class='category'>
                    <a href="http://northeastnews.net/pages/?cat=64"><h4>Buzz</h4></a>
                    <div class='category-image'>
                        <img src="http://northeastnews.net/pages/wp-content/uploads/2017/03/DSCN8569.jpg">                    </div>
                                            <h5>
                            <a href="http://northeastnews.net/pages/?p=35752">Time to commit</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/?p=35686">Conversations</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/?p=35622">When a landmark isn’t a landmark</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/?p=35578">Liberal Logic</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/?p=35520">Bait and switch</a>
                        </h5>
                                                        </div>
                                                                                                                                                                                                                                                                                                                                                                            
                    
                <div class='category'>
                    <a href="http://northeastnews.net/pages/?cat=10"><h4>Features</h4></a>
                    <div class='category-image'>
                        <img src="http://northeastnews.net/pages/wp-content/uploads/2017/05/fashion.jpg">                    </div>
                                            <h5>
                            <a href="http://northeastnews.net/pages/?p=35749">Gladstone students put fashion feet forward</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/?p=35786">2nd Annual Fun &#038; Fitness Fair</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/?p=35697">Derby Day party</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/?p=35667">Sheffield Place celebrates latest success story with ribbon cutting</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/?p=35642">Chalk Walk rained out</a>
                        </h5>
                                                        </div>
                                                                                                                                                                                                                                                                                                                                                                            
                    
                <div class='category'>
                    <a href="http://northeastnews.net/pages/?cat=96"><h4>Letters</h4></a>
                    <div class='category-image'>
                        <img src="http://northeastnews.net/pages/wp-content/uploads/2017/01/Lucas-1024x743.jpg">                    </div>
                                            <h5>
                            <a href="http://northeastnews.net/pages/?p=35691">Letter to the Editor: Response to article on the audit of the IACID</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/?p=35395">Letter to the Editor: League of Women Voters rejects Missouri charter school bill</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/?p=35158">Letter to the Editor: GO Bond, A Modest Proposal</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/?p=35156">Letter to the Editor: HNE residents fight to overturn the City Council decision to allow KCU to walk all over our neighborhood</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/?p=34924">Letter to the Editor: Heartland Tree Alliance</a>
                        </h5>
                                                        </div>
                                                                                                                                                                                                                                                                                                                                                                            
                    
                <div class='category'>
                    <a href="http://northeastnews.net/pages/?cat=90"><h4>Most Wanted</h4></a>
                    <div class='category-image'>
                        <img src="http://northeastnews.net/pages/wp-content/uploads/2015/03/BoylesCalvin.jpg">                    </div>
                                            <h5>
                            <a href="http://northeastnews.net/pages/?p=27496">Northeast&#8217;s Most Wanted</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/?p=27504">Northeast’s Most Wanted</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/?p=27306">Northeast’s Most Wanted</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/?p=27201">Northeast’s Most Wanted</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/?p=27172">Northeast’s Most Wanted</a>
                        </h5>
                                                        </div>
                                                                                                                                                                                                                                                                                                                                                                            
                    
                <div class='category'>
                    <a href="http://northeastnews.net/pages/?cat=38"><h4>News</h4></a>
                    <div class='category-image'>
                        <img src="http://northeastnews.net/pages/wp-content/uploads/2017/05/BOPC1.jpg">                    </div>
                                            <h5>
                            <a href="http://northeastnews.net/pages/?p=35792">Board of Police Commissioners hears from public</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/?p=35783">KCU plan earns recommendation of City Plan Commission</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/?p=35747">Council debates City Manager’s GO Bond project list</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/?p=35759">MU guest editorial: Local is always better</a>
                        </h5>
                                            <h5>
                            <a href="http://northeastnews.net/pages/?p=35744">Former area homeowner returns after 27-year absence</a>
                        </h5>
                                                        </div>
                                    </div>

        <div class='break'></div>
        </li>
        </div>
    </div>

            </div>
        <!-- content -->
        
        <div class='break'></div>

        <div id="footer">
                        <h6>
                Northeast News is Proudly powered by <a href="http://atomicnewstools.com">Atomic News Tools.</a>
            </h6>
        </div>
        
                
        <!-- Log-in dialog -->
        <div id="login-screen" class='mask' style='display: none;'>
            <div class='dialog' style='width: 300px; ' onclick="stop_hide()">
                    <div class='login'>
                <form method="POST" action="">
            <label>Username:</label>
            <input type='text' name='log'>
            <label>Password:</label>
            <input type='password' name='pwd'>
            <div class='break'></div>
            <input type='checkbox' name='rememberme' style='float: left;'>
            <label style='float: left;'>&nbsp;Remember Me</label>
            <input type='submit' value="Submit" style='float: right; margin-right: 50px;'>
            <div class='break' style=''></div>
                    </form>
    </div>
                <div class='break'></div>
            </div>
        </div>
        

        <!-- FB -->
        <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.id = id; js.async=true; js.src = "http://connect.facebook.net/en_US/all.js#xfbml=1&status=0";fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script>

         <!-- GA + G-Plus -->
        <script type="text/javascript" src="https://apis.google.com/js/plusone.js" async='true'></script>
        <script>
            var _gaq=[['_setAccount',''],['_trackPageview']];
            (function(d,t){var g=d.createElement(t),s=d.getElementsByTagName(t)[0];
            g.src=('https:'==location.protocol?'//ssl':'//www')+'.google-analytics.com/ga.js';
            g.async=true;
            s.parentNode.insertBefore(g,s)}(document,'script'));
        </script>
        <!-- JS -->

        <script async>
            $.ajaxPrefilter(function( options, originalOptions, jqXHR ) {
              if ( options.dataType == 'script' || originalOptions.dataType == 'script' ) {
                  options.cache = true;
              }
            });
            $("body").append(''+
                '<scri'+'pt src="http://northeastnews.net/pages/wp-content/themes/tribune/js/twitterFetcher.js" ></scr'+'ipt>\n'+
                '<scri'+'pt src="http://northeastnews.net/pages/wp-content/themes/tribune/js/main.js"></scr'+'ipt >\n'+
                '<scri'+'pt src="http://northeastnews.net/pages/wp-content/themes/tribune/js/vendor/modernizr-2.6.2.min.js" ></scr'+'ipt>\n'+
                '<scri'+'pt src="http://northeastnews.net/pages/wp-content/themes/tribune/js/bootstrap.min.js" ></scri'+'pt>\n'
                );    
        </script>
        <script type='text/javascript'>
/* <![CDATA[ */
var alfie = {"path":"\/pages\/wp-content\/plugins"};
var alfie = {"path":"\/pages\/wp-content\/plugins"};
/* ]]> */
</script>
<script type='text/javascript' src='http://northeastnews.net/pages/wp-content/plugins/alfie-wp-weather/js/alfie.weather.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alfie = {"path":"\/pages\/wp-content\/plugins"};
var alfie = {"path":"\/pages\/wp-content\/plugins"};
/* ]]> */
</script>
<script type='text/javascript' src='http://northeastnews.net/pages/wp-content/plugins/alfie-wp-weather/js/alfie-weather.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://northeastnews.net/pages/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<link rel='stylesheet' id='mediaelement-css'  href='http://northeastnews.net/pages/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://northeastnews.net/pages/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.6.1' type='text/css' media='all' />


    </body>
</html>
